Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Libra » OSGi framework launcher
OSGi framework launcher [message #852045] Sat, 21 April 2012 12:08 Go to next message
Mastah Naleh is currently offline Mastah Naleh
Messages: 32
Registered: April 2012
Member
Hi,

I saw a video where you explain how to use Eclipse Libra Launcher.

I've install Libra from eclipse repository (OSGi facet & war products). But I can't manage to find any OSGi Libra Launcher framework installed anywhere on eclipse (server runtime, ...).
Is it a project not release yet ? Or is it a different project ?

I would be glad if you could help me on this matter.
Thanks.


PS: Btw the facet "plugin" work really great for WTP project. It does the jobs marvelously.
Re: OSGi framework launcher [message #852090 is a reply to message #852045] Sat, 21 April 2012 13:04 Go to previous messageGo to next message
Kaloyan Raev is currently offline Kaloyan Raev
Messages: 185
Registered: July 2009
Location: Sofia, Bulgaria
Senior Member
Hi,

I guess you are using the Indigo version of Eclipse. The launchers are new feature in Juno. You have to download the latest Milestone build of Juno and then you will find the feature on the update site next to the OSGi facet one.

HTH,
Kaloyan
Re: OSGi framework launcher [message #852864 is a reply to message #852090] Sun, 22 April 2012 08:02 Go to previous message
Mastah Naleh is currently offline Mastah Naleh
Messages: 32
Registered: April 2012
Member
Cheer.

I'll have a look.
Previous Topic:Classes not exposed under Eclipse Indigo (STS)
Next Topic: [WAR Product] Cannot create WAR with Spring bundles (cycle+optionnal dependencies)
Goto Forum:
  


Current Time: Fri Aug 29 16:39:26 EDT 2014

Powered by FUDForum. Page generated in 0.01597 seconds