Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » BPEL Designer » Plugin for Active BPEL Problem??
Plugin for Active BPEL Problem?? [message #9855] Tue, 02 October 2007 06:31 Go to next message
Eclipse User
Originally posted by: zoppello.libero.it

Hi all,

I've tried the plugin to use Active BPEL Open source engine
with BPEL Designer M3.

I've tried this configuration:

1)Europa JEE + BPEL designer M3 + plugin from here:

http://sse.cs.ucl.ac.uk/projects/omiibpel/downloads/

2) Active BPEL Open Source Engine 3.0 and 3.1

My bpel file is quite complex, i'm using wsdl, partner link and so on.

I'm getting a null pointer exception when try to deploy the bpel
file to the server.

So at the moment i switch to Active BPEL designer.

I think that could be useful to get the source code of the plugin
for enable Active BPEL.

Any idea??

Andrea Zoppello
Re: Plugin for Active BPEL Problem?? [message #10120 is a reply to message #9855] Sat, 01 December 2007 12:45 Go to previous message
Eclipse User
Originally posted by: exquisitus.bugmenot.com

Hi,

I had the same problem (using the plugin you mentioned in combination with
ActiveBPEL Engine 4.0 and Eclipse Europe). The problems occures because
either the plugin or the Eclipse Designer itself has trouble dealing with
<import>-tags within the WSDL-files need for partner links.

So if this is an options for you, delete all <import>-tags from the
WSDL-files used for your partner links. You should be able to publish the
BPEL Process afterwards.


~ Eric
Previous Topic:Couldn't resolve WSDL import at location [null].Please check that the resource i
Next Topic:BPMN to BPEL
Goto Forum:
  


Current Time: Sat Apr 19 13:28:20 EDT 2014

Powered by FUDForum. Page generated in 0.03148 seconds