Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse Crashes :/
Eclipse Crashes :/ [message #847893] Tue, 17 April 2012 15:04 Go to next message
Kenneth Cluck is currently offline Kenneth Cluck
Messages: 1
Registered: April 2012
Junior Member
Okay, so my eclipse install was working perfectly until this morning and I'm confused as I have not changed *anything* I am running Arch Linux and my JDK/JRE and Eclipse are *not* installed through the repos but installed manually *though I did try installing JDK and the JRE via the repos to see if it would fix it*. My issue is that once I try importing a library as soon as the little auto-fill window pops up it crashes. There is a .log file left in my home directory I have attached. Also keep in mind Netbeans runs perfectly but it sucks because I prefer Eclipse lol any help would be appreciated Smile

[Updated on: Tue, 17 April 2012 15:06]

Report message to a moderator

Re: Eclipse Crashes :/ [message #848236 is a reply to message #847893] Tue, 17 April 2012 23:34 Go to previous message
Deepak Azad is currently offline Deepak Azad
Messages: 545
Registered: July 2009
Senior Member
Please open a bug against SWT and attach the log file there.
https://bugs.eclipse.org/bugs/enter_bug.cgi?product=Platform

--
Deepak Azad
http://wiki.eclipse.org/JDT/FAQ
Previous Topic:how to install a Annotation processor
Next Topic:OEPE + Debian64
Goto Forum:
  


Current Time: Thu Jul 24 02:27:53 EDT 2014

Powered by FUDForum. Page generated in 0.41148 seconds