Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » TPTP contributes invalid menu extension with 3.3
TPTP contributes invalid menu extension with 3.3 [message #106948] Tue, 31 July 2007 19:56 Go to next message
Kenneth Evans, Jr. is currently offline Kenneth Evans, Jr.
Messages: 77
Registered: July 2009
Member
Hi,

I just upgraded to Eclipse 3.3 and the new TPTP from Europa. Now every time
I use the context menu in the Package Explorer I get a series of errors
indicating TPTP is contributing an invalid menu extension:

From the log:

!ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
!MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
contributed an invalid Menu Extension (Path:
'org.eclipse.jdt.ui.source.menu' is invalid):
org.eclipse.tptp.monitoring.instrumentation.ui.CbeExceptionA ddAction1


!ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201

!MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
contributed an invalid Menu Extension (Path:
'org.eclipse.jdt.ui.source.menu' is invalid):
org.eclipse.tptp.monitoring.instrumentation.ui.CbeEntryExitD eleteAction


!ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201

!MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
contributed an invalid Menu Extension (Path:
'org.eclipse.jdt.ui.source.menu' is invalid):
org.eclipse.tptp.monitoring.instrumentation.ui.CbeExceptionA ddAction2


!ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201

!MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
contributed an invalid Menu Extension (Path:
'org.eclipse.jdt.ui.source.menu' is invalid):
org.eclipse.tptp.monitoring.instrumentation.ui.CbeEntryExitA ddAction


!ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201

!MESSAGE Plug-in 'org.eclipse.tptp.trace.arm.ui' contributed an invalid Menu
Extension (Path: 'org.eclipse.jdt.ui.source.menu' is invalid):
org.eclipse.tptp.trace.arm.ui.ArmRemovection


!ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201

!MESSAGE Plug-in 'org.eclipse.tptp.trace.arm.ui' contributed an invalid Menu
Extension (Path: 'org.eclipse.jdt.ui.source.menu' is invalid):
org.eclipse.tptp.trace.arm.ui.ArmAddAction

Sure hope there's an easy way to fix this.

Thanks,

-Ken
Re: TPTP contributes invalid menu extension with 3.3 [message #106990 is a reply to message #106948] Wed, 01 August 2007 11:38 Go to previous messageGo to next message
Paul Slauenwhite is currently offline Paul Slauenwhite
Messages: 970
Registered: July 2009
Senior Member
Hi Kenneth,
This problem was resolved under defect
https://bugs.eclipse.org/bugs/show_bug.cgi?id=182734 and release in TPTP
4.4.0.1:

http://www.eclipse.org/tptp/home/downloads/

This release should be the current Europa release. When did you download
Europa? Can you confirm you are running TPTP 4.4.0.1?

Paul
"Kenneth Evans" <evans@aps.anl.gov> wrote in message
news:f8o46b$2pp$1@build.eclipse.org...
> Hi,
>
> I just upgraded to Eclipse 3.3 and the new TPTP from Europa. Now every
> time I use the context menu in the Package Explorer I get a series of
> errors indicating TPTP is contributing an invalid menu extension:
>
> From the log:
>
> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
> contributed an invalid Menu Extension (Path:
> 'org.eclipse.jdt.ui.source.menu' is invalid):
> org.eclipse.tptp.monitoring.instrumentation.ui.CbeExceptionA ddAction1
>
>
> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>
> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
> contributed an invalid Menu Extension (Path:
> 'org.eclipse.jdt.ui.source.menu' is invalid):
> org.eclipse.tptp.monitoring.instrumentation.ui.CbeEntryExitD eleteAction
>
>
> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>
> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
> contributed an invalid Menu Extension (Path:
> 'org.eclipse.jdt.ui.source.menu' is invalid):
> org.eclipse.tptp.monitoring.instrumentation.ui.CbeExceptionA ddAction2
>
>
> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>
> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
> contributed an invalid Menu Extension (Path:
> 'org.eclipse.jdt.ui.source.menu' is invalid):
> org.eclipse.tptp.monitoring.instrumentation.ui.CbeEntryExitA ddAction
>
>
> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>
> !MESSAGE Plug-in 'org.eclipse.tptp.trace.arm.ui' contributed an invalid
> Menu Extension (Path: 'org.eclipse.jdt.ui.source.menu' is invalid):
> org.eclipse.tptp.trace.arm.ui.ArmRemovection
>
>
> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>
> !MESSAGE Plug-in 'org.eclipse.tptp.trace.arm.ui' contributed an invalid
> Menu Extension (Path: 'org.eclipse.jdt.ui.source.menu' is invalid):
> org.eclipse.tptp.trace.arm.ui.ArmAddAction
>
> Sure hope there's an easy way to fix this.
>
> Thanks,
>
> -Ken
>
>
Re: TPTP contributes invalid menu extension with 3.3 [message #107077 is a reply to message #106990] Wed, 01 August 2007 17:02 Go to previous messageGo to next message
Kenneth Evans, Jr. is currently offline Kenneth Evans, Jr.
Messages: 77
Registered: July 2009
Member
Paul,

I installed a clean Eclipse 3.3 yesterday, and got TPTP via the Europa
update site. The TPTP plug-ins include 4.4.0, 4.1.200, 4.2.0, and 4.4.90.
The problem is in Monitoring Implementation UI, which is in feature TPTP
Monitoring Tools Project (4.4.0).

To disable that requires also disabling TPTP Profiling for Web Applications
(4.4.0) and TPTP Tracing and Profiling Tools Project (4.3.100).

I just did a scan for updates on TPTP Monitoring Tools Project and got no
updates found from 3 different sites.

-Ken

"Paul Slauenwhite" <paules@ca.ibm.com> wrote in message
news:f8prc5$oj5$1@build.eclipse.org...
> Hi Kenneth,
> This problem was resolved under defect
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=182734 and release in TPTP
> 4.4.0.1:
>
> http://www.eclipse.org/tptp/home/downloads/
>
> This release should be the current Europa release. When did you download
> Europa? Can you confirm you are running TPTP 4.4.0.1?
>
> Paul
> "Kenneth Evans" <evans@aps.anl.gov> wrote in message
> news:f8o46b$2pp$1@build.eclipse.org...
>> Hi,
>>
>> I just upgraded to Eclipse 3.3 and the new TPTP from Europa. Now every
>> time I use the context menu in the Package Explorer I get a series of
>> errors indicating TPTP is contributing an invalid menu extension:
>>
>> From the log:
>>
>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
>> contributed an invalid Menu Extension (Path:
>> 'org.eclipse.jdt.ui.source.menu' is invalid):
>> org.eclipse.tptp.monitoring.instrumentation.ui.CbeExceptionA ddAction1
>>
>>
>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>>
>> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
>> contributed an invalid Menu Extension (Path:
>> 'org.eclipse.jdt.ui.source.menu' is invalid):
>> org.eclipse.tptp.monitoring.instrumentation.ui.CbeEntryExitD eleteAction
>>
>>
>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>>
>> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
>> contributed an invalid Menu Extension (Path:
>> 'org.eclipse.jdt.ui.source.menu' is invalid):
>> org.eclipse.tptp.monitoring.instrumentation.ui.CbeExceptionA ddAction2
>>
>>
>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>>
>> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
>> contributed an invalid Menu Extension (Path:
>> 'org.eclipse.jdt.ui.source.menu' is invalid):
>> org.eclipse.tptp.monitoring.instrumentation.ui.CbeEntryExitA ddAction
>>
>>
>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>>
>> !MESSAGE Plug-in 'org.eclipse.tptp.trace.arm.ui' contributed an invalid
>> Menu Extension (Path: 'org.eclipse.jdt.ui.source.menu' is invalid):
>> org.eclipse.tptp.trace.arm.ui.ArmRemovection
>>
>>
>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>>
>> !MESSAGE Plug-in 'org.eclipse.tptp.trace.arm.ui' contributed an invalid
>> Menu Extension (Path: 'org.eclipse.jdt.ui.source.menu' is invalid):
>> org.eclipse.tptp.trace.arm.ui.ArmAddAction
>>
>> Sure hope there's an easy way to fix this.
>>
>> Thanks,
>>
>> -Ken
>>
>>
>
>
Re: TPTP contributes invalid menu extension with 3.3 [message #107222 is a reply to message #107077] Thu, 02 August 2007 10:09 Go to previous messageGo to next message
Paul Slauenwhite is currently offline Paul Slauenwhite
Messages: 970
Registered: July 2009
Senior Member
Hi Ken,
Looks like you have the most recent updates. Please reopen 182734 with
your comments.

Paul
"Kenneth Evans" <evans@aps.anl.gov> wrote in message
news:f8qebk$svk$1@build.eclipse.org...
> Paul,
>
> I installed a clean Eclipse 3.3 yesterday, and got TPTP via the Europa
> update site. The TPTP plug-ins include 4.4.0, 4.1.200, 4.2.0, and 4.4.90.
> The problem is in Monitoring Implementation UI, which is in feature TPTP
> Monitoring Tools Project (4.4.0).
>
> To disable that requires also disabling TPTP Profiling for Web
> Applications (4.4.0) and TPTP Tracing and Profiling Tools Project
> (4.3.100).
>
> I just did a scan for updates on TPTP Monitoring Tools Project and got no
> updates found from 3 different sites.
>
> -Ken
>
> "Paul Slauenwhite" <paules@ca.ibm.com> wrote in message
> news:f8prc5$oj5$1@build.eclipse.org...
>> Hi Kenneth,
>> This problem was resolved under defect
>> https://bugs.eclipse.org/bugs/show_bug.cgi?id=182734 and release in TPTP
>> 4.4.0.1:
>>
>> http://www.eclipse.org/tptp/home/downloads/
>>
>> This release should be the current Europa release. When did you download
>> Europa? Can you confirm you are running TPTP 4.4.0.1?
>>
>> Paul
>> "Kenneth Evans" <evans@aps.anl.gov> wrote in message
>> news:f8o46b$2pp$1@build.eclipse.org...
>>> Hi,
>>>
>>> I just upgraded to Eclipse 3.3 and the new TPTP from Europa. Now every
>>> time I use the context menu in the Package Explorer I get a series of
>>> errors indicating TPTP is contributing an invalid menu extension:
>>>
>>> From the log:
>>>
>>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>>> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
>>> contributed an invalid Menu Extension (Path:
>>> 'org.eclipse.jdt.ui.source.menu' is invalid):
>>> org.eclipse.tptp.monitoring.instrumentation.ui.CbeExceptionA ddAction1
>>>
>>>
>>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>>>
>>> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
>>> contributed an invalid Menu Extension (Path:
>>> 'org.eclipse.jdt.ui.source.menu' is invalid):
>>> org.eclipse.tptp.monitoring.instrumentation.ui.CbeEntryExitD eleteAction
>>>
>>>
>>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>>>
>>> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
>>> contributed an invalid Menu Extension (Path:
>>> 'org.eclipse.jdt.ui.source.menu' is invalid):
>>> org.eclipse.tptp.monitoring.instrumentation.ui.CbeExceptionA ddAction2
>>>
>>>
>>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>>>
>>> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
>>> contributed an invalid Menu Extension (Path:
>>> 'org.eclipse.jdt.ui.source.menu' is invalid):
>>> org.eclipse.tptp.monitoring.instrumentation.ui.CbeEntryExitA ddAction
>>>
>>>
>>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>>>
>>> !MESSAGE Plug-in 'org.eclipse.tptp.trace.arm.ui' contributed an invalid
>>> Menu Extension (Path: 'org.eclipse.jdt.ui.source.menu' is invalid):
>>> org.eclipse.tptp.trace.arm.ui.ArmRemovection
>>>
>>>
>>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
>>>
>>> !MESSAGE Plug-in 'org.eclipse.tptp.trace.arm.ui' contributed an invalid
>>> Menu Extension (Path: 'org.eclipse.jdt.ui.source.menu' is invalid):
>>> org.eclipse.tptp.trace.arm.ui.ArmAddAction
>>>
>>> Sure hope there's an easy way to fix this.
>>>
>>> Thanks,
>>>
>>> -Ken
>>>
>>>
>>
>>
>
>
Re: TPTP contributes invalid menu extension with 3.3 [message #107587 is a reply to message #107222] Mon, 06 August 2007 06:27 Go to previous messageGo to next message
Dave Smith is currently offline Dave Smith
Messages: 14
Registered: July 2009
Junior Member
I installed Eclipse 3.3 SDK and then TPTP from Europa Discovery site using
"Search for new features to install". Then I did a "Search for updates of
the currently installed features" and found TPTP 4.4.0.1. I took the
default mirror that was selected for me. After installing the TPTP 4.4.0.1
update, the "invalid menu extension" error messages did not occur in the log
any more. The version of TPTP Monitoring Tools Project feature after
installing TPTP 4.4.0.1 is 4.4.0.v200706132116-7U7R_7-watmDA97KFbmUlBcq0yXH
and the version of the org.eclipse.tptp.monitoring.instrumentation.ui plugin
is 4.4.0.v200707070100.

Ken, are these the steps you followed and are these the versions you have
installed?

Dave

"Paul Slauenwhite" <paules@ca.ibm.com> wrote in message
news:f8sahk$r4u$1@build.eclipse.org...
> Hi Ken,
> Looks like you have the most recent updates. Please reopen 182734
with
> your comments.
>
> Paul
> "Kenneth Evans" <evans@aps.anl.gov> wrote in message
> news:f8qebk$svk$1@build.eclipse.org...
> > Paul,
> >
> > I installed a clean Eclipse 3.3 yesterday, and got TPTP via the Europa
> > update site. The TPTP plug-ins include 4.4.0, 4.1.200, 4.2.0, and
4.4.90.
> > The problem is in Monitoring Implementation UI, which is in feature TPTP
> > Monitoring Tools Project (4.4.0).
> >
> > To disable that requires also disabling TPTP Profiling for Web
> > Applications (4.4.0) and TPTP Tracing and Profiling Tools Project
> > (4.3.100).
> >
> > I just did a scan for updates on TPTP Monitoring Tools Project and got
no
> > updates found from 3 different sites.
> >
> > -Ken
> >
> > "Paul Slauenwhite" <paules@ca.ibm.com> wrote in message
> > news:f8prc5$oj5$1@build.eclipse.org...
> >> Hi Kenneth,
> >> This problem was resolved under defect
> >> https://bugs.eclipse.org/bugs/show_bug.cgi?id=182734 and release in
TPTP
> >> 4.4.0.1:
> >>
> >> http://www.eclipse.org/tptp/home/downloads/
> >>
> >> This release should be the current Europa release. When did you
download
> >> Europa? Can you confirm you are running TPTP 4.4.0.1?
> >>
> >> Paul
> >> "Kenneth Evans" <evans@aps.anl.gov> wrote in message
> >> news:f8o46b$2pp$1@build.eclipse.org...
> >>> Hi,
> >>>
> >>> I just upgraded to Eclipse 3.3 and the new TPTP from Europa. Now
every
> >>> time I use the context menu in the Package Explorer I get a series of
> >>> errors indicating TPTP is contributing an invalid menu extension:
> >>>
> >>> From the log:
> >>>
> >>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
> >>> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
> >>> contributed an invalid Menu Extension (Path:
> >>> 'org.eclipse.jdt.ui.source.menu' is invalid):
> >>> org.eclipse.tptp.monitoring.instrumentation.ui.CbeExceptionA ddAction1
> >>>
> >>>
> >>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
> >>>
> >>> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
> >>> contributed an invalid Menu Extension (Path:
> >>> 'org.eclipse.jdt.ui.source.menu' is invalid):
> >>>
org.eclipse.tptp.monitoring.instrumentation.ui.CbeEntryExitD eleteAction
> >>>
> >>>
> >>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
> >>>
> >>> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
> >>> contributed an invalid Menu Extension (Path:
> >>> 'org.eclipse.jdt.ui.source.menu' is invalid):
> >>> org.eclipse.tptp.monitoring.instrumentation.ui.CbeExceptionA ddAction2
> >>>
> >>>
> >>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
> >>>
> >>> !MESSAGE Plug-in 'org.eclipse.tptp.monitoring.instrumentation.ui'
> >>> contributed an invalid Menu Extension (Path:
> >>> 'org.eclipse.jdt.ui.source.menu' is invalid):
> >>> org.eclipse.tptp.monitoring.instrumentation.ui.CbeEntryExitA ddAction
> >>>
> >>>
> >>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
> >>>
> >>> !MESSAGE Plug-in 'org.eclipse.tptp.trace.arm.ui' contributed an
invalid
> >>> Menu Extension (Path: 'org.eclipse.jdt.ui.source.menu' is invalid):
> >>> org.eclipse.tptp.trace.arm.ui.ArmRemovection
> >>>
> >>>
> >>> !ENTRY org.eclipse.ui 4 4 2007-07-31 14:23:39.201
> >>>
> >>> !MESSAGE Plug-in 'org.eclipse.tptp.trace.arm.ui' contributed an
invalid
> >>> Menu Extension (Path: 'org.eclipse.jdt.ui.source.menu' is invalid):
> >>> org.eclipse.tptp.trace.arm.ui.ArmAddAction
> >>>
> >>> Sure hope there's an easy way to fix this.
> >>>
> >>> Thanks,
> >>>
> >>> -Ken
> >>>
> >>>
> >>
> >>
> >
> >
>
>
Re: TPTP contributes invalid menu extension with 3.3 [message #107600 is a reply to message #107222] Mon, 06 August 2007 23:34 Go to previous messageGo to next message
Kenneth Evans, Jr. is currently offline Kenneth Evans, Jr.
Messages: 77
Registered: July 2009
Member
I have managed to get the update to the 4.4.0.1 version, and that fixes the
problem. The results are similar to those reported by Dave.

The only thing I did differently was to set Window | Preferences | Install /
Update to equivalent -> compatible. (I did this for another reason than
this problem.) After that I got the updates. Since the "equivalent"
setting should have given me 4.4.0.1 over 4.4.0.0 in the first place (one
would think), it is not clear if this result was from cause and effect or
something else.

Note:

1. I did not get the 4.4.0.1 version when I did the initial update through
Europa. It is hard to explain this.

2. It said there were no updates available on 3 different mirror sites
afterwards. Unless the mentioned setting change affected this result, this
is also hard to explain.

It seems as though the updates may not be current on several of the mirrors
is the only explanation I see (apart from a bug in the update mechanism,
entirely possible).

The updates certainly did not work as they should have. I repeat that this
was a newly installed, clean Eclipse 3.3 before the first Europa update when
I got TPTP the first time.

-Ken
Re: TPTP contributes invalid menu extension with 3.3 [message #107764 is a reply to message #107600] Tue, 07 August 2007 18:56 Go to previous messageGo to next message
Dave Smith is currently offline Dave Smith
Messages: 14
Registered: July 2009
Junior Member
Ken,

I did not change Install/Update preferences. The "Valid updates" option is
still set to "equivalent".

Regarding your notes 1 & 2, if I understand your scenario correctly, you
were trying to install the TPTP 4.4.0.1 update from the Europa update site.
I believe the behaviour you see is explained by the fact the TPTP 4.4.0.1
update is not available on the Europa or Eclipse update sites. It is
currently only available on the TPTP update site
(http://eclipse.org/tptp/updates/).

Dave

"Kenneth Evans" <evans@aps.anl.gov> wrote in message
news:f98b6e$ak1$1@build.eclipse.org...
> I have managed to get the update to the 4.4.0.1 version, and that fixes
the
> problem. The results are similar to those reported by Dave.
>
> The only thing I did differently was to set Window | Preferences | Install
/
> Update to equivalent -> compatible. (I did this for another reason than
> this problem.) After that I got the updates. Since the "equivalent"
> setting should have given me 4.4.0.1 over 4.4.0.0 in the first place (one
> would think), it is not clear if this result was from cause and effect or
> something else.
>
> Note:
>
> 1. I did not get the 4.4.0.1 version when I did the initial update through
> Europa. It is hard to explain this.
>
> 2. It said there were no updates available on 3 different mirror sites
> afterwards. Unless the mentioned setting change affected this result,
this
> is also hard to explain.
>
> It seems as though the updates may not be current on several of the
mirrors
> is the only explanation I see (apart from a bug in the update mechanism,
> entirely possible).
>
> The updates certainly did not work as they should have. I repeat that
this
> was a newly installed, clean Eclipse 3.3 before the first Europa update
when
> I got TPTP the first time.
>
> -Ken
>
>
>
Re: TPTP contributes invalid menu extension with 3.3 [message #108236 is a reply to message #107764] Thu, 09 August 2007 17:58 Go to previous message
Kenneth Evans, Jr. is currently offline Kenneth Evans, Jr.
Messages: 77
Registered: July 2009
Member
> I believe the behaviour you see is explained by the fact the TPTP 4.4.0.1
> update is not available on the Europa or Eclipse update sites. It is
> currently only available on the TPTP update site
> (http://eclipse.org/tptp/updates/).

Seems like a less than optimal situation ;-)

-Ken
Previous Topic:[TPTP AGR] Path to Logger file in standard mode
Next Topic:Log view - Analyze selection: 90% CPU usage
Goto Forum:
  


Current Time: Fri Oct 24 21:35:55 GMT 2014

Powered by FUDForum. Page generated in 0.01921 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software