Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » E4 jvm crash at startup on Suse 10
E4 jvm crash at startup on Suse 10 [message #843030] Thu, 12 April 2012 18:20
Sebastien Dubois is currently offline Sebastien DuboisFriend
Messages: 13
Registered: April 2012
Junior Member
Hi all,

I recently installed E4.2M6 on 32-bit and 64-bit linux machines running Suse 10 Linux. It seems that I cannot start E4 on either machine. I get a jvm crash shortly while starting up E4. It happens with any workspace (even nerw empty ones) and with any java version (I tried 1.5, 1.6 and 1.7).

Here's the crash info

# A fatal error has been detected by the Java Runtime Environment:
#
# SIGSEGV (0xb) at pc=0x00002add3c93551a, pid=14649, tid=1074792768
#
# JRE version: 7.0_03-b04
# Java VM: Java HotSpot(TM) 64-Bit Server VM (22.1-b02 mixed mode linux-amd64 compressed oops)
# Problematic frame:
# C [libc.so.6+0x7551a] _wordcopy_fwd_aligned+0x3a
#
# Failed to write core dump. Core dumps have been disabled. To enable core dumping, try "ulimit -c unlimited" before starting Java again
#
# An error report file with more information is saved as:
# /project/lmimtdesign/lmcdubo/E4/eclipse_64/hs_err_pid14649.log
#
#

Anybody has any idea?

Thanks
/Sebastien Dubois
Previous Topic:E4 jvm crash at startup on Suse 10
Next Topic:E4 jvm crash at startup on Suse 10
Goto Forum:
  


Current Time: Mon Dec 22 17:12:14 GMT 2014

Powered by FUDForum. Page generated in 0.01543 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software