Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Update Issues on osX(Cannot install new software or update on eclipse 3.6.0)
icon9.gif  Update Issues on osX [message #841093] Tue, 10 April 2012 22:30
Brian Graham is currently offline Brian Graham
Messages: 1
Registered: April 2012
Junior Member
I am trying to install the PyDev plugin for Eclipse, and I realized I am not running the latest version of Eclipse. I go to the Help > Software Updates >and the "Find and Install" is grayed out so I cannot click on it. So I cannot update Eclipse nor install the PyDev plugin from here. How do I fix this?? I am running OS X 10.7.3 and Eclipse 3.6.0

Rolling Eyes
Previous Topic:Fresh install (Windows 7 eclipse does not start)
Next Topic:Shared install indigo
Goto Forum:
  


Current Time: Wed Oct 22 08:20:53 GMT 2014

Powered by FUDForum. Page generated in 0.03840 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software