Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Install issue in TPTP
Install issue in TPTP [message #105883] Thu, 19 July 2007 23:07 Go to next message
Eclipse User
Originally posted by: pushparaj.openclovis.com

Hi,

I am trying to use TPTP for testing my eclipse application. So i install
tptp zip file in my eclipse folder. After installation i am expecting some
wizard to create 'Automated GUI Test' but i am not able find anything like
that. i got the same result even i restart my eclipse.

Thanks,
Pushparaj
Re: Install issue in TPTP [message #105926 is a reply to message #105883] Fri, 20 July 2007 10:17 Go to previous message
Paul Slauenwhite is currently offline Paul Slauenwhite
Messages: 970
Registered: July 2009
Senior Member
Hi Pushparaj
You will to install the Automated GUI Recorder (AGR) Technology Preview
from the TPTP download site, unzip, and restart Eclipse with the -clean
option. You will find more information on using the AGR here:

http://www.eclipse.org/tptp/test/documents/userguides/Intro- Auto-GUI-4-4-0.html

Paul,
"Pushparaj" <pushparaj@openclovis.com> wrote in message
news:a997a635dcce65b1c3c8ce0838ec0277$1@www.eclipse.org...
> Hi,
>
> I am trying to use TPTP for testing my eclipse application. So i install
> tptp zip file in my eclipse folder. After installation i am expecting some
> wizard to create 'Automated GUI Test' but i am not able find anything like
> that. i got the same result even i restart my eclipse.
> Thanks,
> Pushparaj
>
>
>
Previous Topic:AGR: how to get Position-dependent navigation
Next Topic:Testing SWT application using TPTP
Goto Forum:
  


Current Time: Mon Oct 20 04:23:49 GMT 2014

Powered by FUDForum. Page generated in 0.01633 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software