Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » installation question
installation question [message #838125] Fri, 06 April 2012 11:58 Go to next message
wws_ques wws_ques is currently offline wws_ques wws_ques
Messages: 64
Registered: July 2009
Member
I am new to Mylyn and just download mylyn3.7 and unzip it to my local dir. Next, i go to links subdir under eclipse and create Mylyn.link that contains a path
to where mylyn3.7 exits. In this way, I dont worry about to reinstall
mylyn3.7 when I change eclipse. But after running eclipse (v3.7.1), I
dont see mylyn. What is wrong with my installation? Also, in the following
article: http://www.tasktop.com/mylyn/mylyn-2.0-part1.php#resources, it
says that "Mylyn is included in most Eclipse distributions now,...".
So, I dont need to download mylyn3.7 since eclipse v3.7 includes mylyn.
But I dont see it. Thanks.
Bill
Re: installation question [message #841648 is a reply to message #838125] Wed, 11 April 2012 11:33 Go to previous message
wws_ques wws_ques is currently offline wws_ques wws_ques
Messages: 64
Registered: July 2009
Member
Can someone give me a help? I followed the following link to install
mylyn:

http://eclipseone.wordpress.com/2009/12/16/the-easy-way-to-reinstall-eclipse-and-share-plugins-across-multiple-installations/

The adv. is when I update to a new version of Eclipse, I only need to add
a .link file referencing to the mylyn dir. But, why I cannot see the mylyn installation? If more information is needed to find the problem, pls let me know. I need your help.
Thanks
Bill
Previous Topic:Mylyn 3.6.5 is now available
Next Topic:Mylyn + TFS. How to automate commit messages?
Goto Forum:
  


Current Time: Sat Aug 30 04:44:38 EDT 2014

Powered by FUDForum. Page generated in 0.01554 seconds