Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Delta Pack for plugin development
Delta Pack for plugin development [message #837111] Thu, 05 April 2012 09:32
ModelGeek Mising name is currently offline ModelGeek Mising name
Messages: 501
Registered: June 2011
Senior Member
Hi,

i have create plug-ins which are using some swing functionality. When i install those plug-ins then they work fine but on Mac they are problematic specially the swing worker stuff. Do i need to use delta pack to have support for different platforms?

Cheers,
Previous Topic:Update site for latest E4 version
Next Topic:Really need the book on this
Goto Forum:
  


Current Time: Sun Sep 21 22:31:01 GMT 2014

Powered by FUDForum. Page generated in 0.01675 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software