Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Difficulty with communication when starting AUT from Eclipse Launch Configuration
Difficulty with communication when starting AUT from Eclipse Launch Configuration [message #835273] Tue, 03 April 2012 01:57 Go to next message
Ken Sayers is currently offline Ken SayersFriend
Messages: 40
Registered: July 2009
Member
I am trying to start the AUT from a Launch Configuration. We want to use Jubula to create our regression test bed. So, we want to create our tests and run them before and as part of the build. This leads us to writing the tests before we have a build. Unfortunately, I am running into a lot of difficulties getting the two connected.

No matter how I run the test, it won't see the running AUT. The AUT appears in the window of Running AUTs. I can even create an observed test case. I cannot playback any kind of test case. I often get an error saying the Communicator had a problem. Sometimes I see the test suite has an error that no AUT is assigned. I followed the instructions in the user guide, but I am really stumped what to try next.
Re: Difficulty with communication when starting AUT from Eclipse Launch Configuration [message #836735 is a reply to message #835273] Wed, 04 April 2012 21:20 Go to previous message
Ken Sayers is currently offline Ken SayersFriend
Messages: 40
Registered: July 2009
Member
I figured this out. What I needed to know was where the log file was and I finally found it in the .jubula/logs. The rc_swt.log file told me I had an illegal argument "Initial y-coordinate must not be negative" This was because my cursor was on another monitor. If I move the cursor to the main monitor, everything works.
Previous Topic:Configuration Error
Next Topic:Check for extended information of components
Goto Forum:
  


Current Time: Tue Dec 23 04:28:18 GMT 2014

Powered by FUDForum. Page generated in 0.02269 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software