Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse RT (runtime) » Eclipse crash
Eclipse crash [message #832906] Fri, 30 March 2012 14:46
Cameron Alley is currently offline Cameron Alley
Messages: 5
Registered: February 2012
Junior Member
I'm sorry if this is the wrong forum for this but i've posted twice and I have yet to get a response.

I have Eclipse installed on my similar Mac OSX Macbook, and everything works wonderful. I have just tried installing it on my Desktop (more space to code!) and it just will not run. I did do the eclipse.ini thing proposed in the sticky, and I do not have WideCap installed on my computer, nor any other proxy thing. The only things that really stand out to make my system unique is the use of CrystalBlack and I currently have dual monitors.

Okay, the error. After deleting eclipse, deleting the workspace, trying both 32 and 64 bit, changing .ini, yada yada, I still get this error...

The Eclipse logo in the rectangle box pops up, and then about 2 seconds in, I get a dialog box that pops up saying:
"""
An error has occurred.

See the log file /Users/USERNAME/Applications/eclipse/configuration/1333076732984.log.
"""

The log is attatched.

Does anyone have any ideas how to solve this?
Previous Topic:KeyBoard shortcuts
Next Topic:OSGi ClassDefNotFound with 3.7.2, but not 3.7.0
Goto Forum:
  


Current Time: Thu Aug 21 18:16:46 EDT 2014

Powered by FUDForum. Page generated in 0.02156 seconds