Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » solutions are not available?
solutions are not available? [message #830441] Tue, 27 March 2012 16:28 Go to next message
Andrew Wiles is currently offline Andrew Wiles
Messages: 13
Registered: August 2011
Location: SH
Junior Member
hi all,
i would like to install Subversive via Eclipse Marketplace, then there was a dialog.it read "the following solution are not available:Subversive-SVN Team Provider.Proceed with the installation anyway?".
what could be the problem?
thanks in advance.
Re: solutions are not available? [message #830501 is a reply to message #830441] Tue, 27 March 2012 18:17 Go to previous message
Robert Emmons is currently offline Robert Emmons
Messages: 28
Registered: July 2009
Junior Member
It has been a while since I installed it, but as I recall, you need a "provider" or "connector" in addition to the Subversive module. Take a look Eclipse Help for more info.
Previous Topic:Change sets (Helios, Subversive)
Next Topic:lose less time
Goto Forum:
  


Current Time: Fri Sep 19 22:03:32 GMT 2014

Powered by FUDForum. Page generated in 0.01689 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software