Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » Deployment Admin Specification & Provisioning ?
Deployment Admin Specification & Provisioning ? [message #102993] Fri, 21 December 2007 03:58 Go to next message
Eclipse User
Originally posted by: christian.schaefer.cpb-software.ag

Does Eclipse 3.3 or 3.4. support the "Deployment Admin Specification" OSGI
4.1. ?
Re: Deployment Admin Specification & Provisioning ? [message #103396 is a reply to message #102993] Fri, 04 January 2008 16:52 Go to previous message
Simon Kaegi is currently offline Simon Kaegi
Messages: 381
Registered: July 2009
Senior Member
There's the start of an implementation in CVS in the equinox-incubator.
(org.eclipse.equinox.deploymentadmin)
It's current inactive but if you're interested in doing work to improve this
implementation go for it.

Most of the current provisioning effort from equinox is being done for "p2".
-Simon

"Christian Schaefer" <christian.schaefer@cpb-software.ag> wrote in message
news:fkfv8i$4i6$1@build.eclipse.org...
> Does Eclipse 3.3 or 3.4. support the "Deployment Admin Specification" OSGI
> 4.1. ?
>
>
>
Previous Topic:WAR file deployment
Next Topic:LogEntry StackTrace
Goto Forum:
  


Current Time: Thu Apr 17 20:54:15 EDT 2014

Powered by FUDForum. Page generated in 0.01613 seconds