Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » BPEL Designer » Eclipse 3.3 installation
Eclipse 3.3 installation [message #9342] Wed, 01 August 2007 14:14 Go to next message
Eclipse UserFriend
Originally posted by:

Dear BPEL designer,

I wonder how I can install your tool on a 3.3 eclipse version (I need
such a version for other plugins).

The update page will not work for version other than 3.2. but, before
crashing my eclipse installation installing it by hand, I'd like to know
if it will works !

Does anybody try it out ?


Re: Eclipse 3.3 installation [message #9366 is a reply to message #9342] Wed, 01 August 2007 16:02 Go to previous messageGo to next message
Guilherme Sautner is currently offline Guilherme SautnerFriend
Messages: 3
Registered: July 2009
Junior Member
Start Step 3
"File/Export/Deployable plugins and fragments" before checkout, copy
Re: Eclipse 3.3 installation [message #9389 is a reply to message #9342] Thu, 02 August 2007 09:41 Go to previous message
Oliver Wolf is currently offline Oliver WolfFriend
Messages: 22
Registered: July 2009
Junior Member

we've tried the current HEAD release with Eclipse 3.3 and it works

Previous Topic:ActiveBPEL Runtime Plug-in 0.4 Available for Download
Next Topic:Doubt!
Goto Forum:

Current Time: Wed Nov 25 04:31:54 GMT 2015

Powered by FUDForum. Page generated in 0.06456 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software