Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Classic 3.7.2 version number confusion(The version number 3.7.2 isn't matching in the about eclipse platform info)
Eclipse Classic 3.7.2 version number confusion [message #826313] Wed, 21 March 2012 23:20 Go to next message
Vincent Fang is currently offline Vincent FangFriend
Messages: 2
Registered: March 2012
Junior Member
I downloaded Eclipse Classic 3.7.2 for Linux 64 bit, and I went to check the version number of the Eclipse after opening it up by going to Help->About Eclipse Platform. It's saying the Eclipse Platform Version number is 3.6.1.

Is this right or am I looking at the wrong information? I'm looking at the tar file I downloaded and it says eclipse-SDK-3.7.2-linux-gtk-x86_64.tar.gz and I checked the link and it's for 3.7.2.

I ran the Check For Updates and it said no updates could be found so I guess I do have the latest version?

[Updated on: Wed, 21 March 2012 23:21]

Report message to a moderator

Re: Eclipse Classic 3.7.2 version number confusion [message #826814 is a reply to message #826313] Thu, 22 March 2012 14:41 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2332
Registered: July 2009
Senior Member
On 3/21/2012 7:20 PM, Vincent Fang wrote:
> I downloaded Eclipse Classic 3.7.2 for Linux 64 bit, and I went to check
> the version number of the Eclipse after opening it up by going to
> Help->About Eclipse Platform. It's saying the Eclipse Platform Version
> number is 3.6.1.
>
> Is this right or am I looking at the wrong information? I'm looking at
> the tar file I downloaded and it says
> eclipse-SDK-3.7.2-linux-gtk-x86_64.tar.gz and I checked the link and
> it's for 3.7.2.
>
> I ran the Check For Updates and it said no updates could be found so I
> guess I do have the latest version?

Are you running it with "./eclipse" or just "eclipse"? The latter would
run what's on your path, which traditionally does not include the
current directory, so you may be running an older installed copy from
your distribution.

--
---
Nitin Dahyabhai
Eclipse WTP Source Editing and JSDT
IBM Rational


---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: Eclipse Classic 3.7.2 version number confusion [message #826917 is a reply to message #826814] Thu, 22 March 2012 16:50 Go to previous message
Vincent Fang is currently offline Vincent FangFriend
Messages: 2
Registered: March 2012
Junior Member
Yes that was the problem. I thought I was running the one in the folder since eclipse worked but didn't realize RHEL already comes with eclipse installed. Thanks a bunch, the version numbers match up now.
Previous Topic:Query help
Next Topic:jre location problem
Goto Forum:
  


Current Time: Sun Nov 23 00:59:15 GMT 2014

Powered by FUDForum. Page generated in 0.05655 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software