Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » problem with Indigo(Indigo freezes while working)
problem with Indigo [message #824327] Mon, 19 March 2012 14:37 Go to next message
Gaurav Khanna is currently offline Gaurav KhannaFriend
Messages: 1
Registered: March 2012
Junior Member
I am working with Eclipse Indigo in J2ee mode since last week, it was working properly . Yesterday when i clicked on the run button to execute my code, it sudenly got freezed.. and it stop responding too..

after then it also affected the tomcat server 7.0
please guide how to deal with this sudden problem..
I need to do my project.. PLease Guide me..!

Thanx in advance..!
Re: problem with Indigo [message #824380 is a reply to message #824327] Mon, 19 March 2012 15:56 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3268
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 3/19/2012 8:37 AM, Gaurav Khanna wrote:
> I am working with Eclipse Indigo in J2ee mode since last week, it was
> working properly . Yesterday when i clicked on the run button to execute
> my code, it sudenly got freezed.. and it stop responding too..
>
> after then it also affected the tomcat server 7.0 please guide how to
> deal with this sudden problem..
> I need to do my project.. PLease Guide me..!
> Thanx in advance..!

You haven't given enough information on how it affected Tomcat,
especially, how you've wired Eclipse up to Tomcat in the first place.
That would allow us to diagnose it.

Also, you're very close to asking an Eclipse web tools platform
question, so you might wish to move to that forum instead.
Previous Topic:Eclipse IDE for EGL Web Developers
Next Topic:Drag and drop files to create copy
Goto Forum:
  


Current Time: Mon Dec 22 04:23:40 GMT 2014

Powered by FUDForum. Page generated in 0.02004 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software