Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Cannot change dynamic web module from 3.0 to 2.4 or 2.5
Cannot change dynamic web module from 3.0 to 2.4 or 2.5 [message #816970] Fri, 09 March 2012 08:28 Go to next message
Bob Sadarka is currently offline Bob Sadarka
Messages: 40
Registered: February 2012
Member
Initially I created a dynamic web project for servlet 3.0
Then after I want to change the version of dynamic web project down to 2.4/2.5: Go to project properties -> Project Facets -> Dynamic Web Module

However Eclipse complaints: 'cannot change version of project facet dynamic web module to 2.4'

I have to start over by creating a new dynamic web project 2.4.

Why Eclipse doesn't allow changing the version on the fly?

Thanks.
Re: Cannot change dynamic web module from 3.0 to 2.4 or 2.5 [message #816986 is a reply to message #816970] Fri, 09 March 2012 08:43 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3125
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2012.03.09 6:28, Bob Sadarka wrote:
> Initially I created a dynamic web project for servlet 3.0
> Then after I want to change the version of dynamic web project down to
> 2.4/2.5: Go to project properties -> Project Facets -> Dynamic Web Module
>
> However Eclipse complaints: 'cannot change version of project facet
> dynamic web module to 2.4'
>
> I have to start over by creating a new dynamic web project 2.4.
>
> Why Eclipse doesn't allow changing the version on the fly?
>
> Thanks.

--might be better asked in the Eclipse web tools forum.
Re: Cannot change dynamic web module from 3.0 to 2.4 or 2.5 [message #817769 is a reply to message #816986] Sat, 10 March 2012 11:25 Go to previous message
Bob Sadarka is currently offline Bob Sadarka
Messages: 40
Registered: February 2012
Member
Ok man. Thanks.
Previous Topic:Developing a plugin for PHP
Next Topic:plugin extention for PHP eclipse
Goto Forum:
  


Current Time: Sat Jul 26 11:16:28 EDT 2014

Powered by FUDForum. Page generated in 0.02290 seconds