Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Not able to run Eclipse(Eclipse Issue ( exit code = 13))
Not able to run Eclipse [message #816545] Thu, 08 March 2012 20:00 Go to next message
Marko Zjacic is currently offline Marko Zjacic
Messages: 2
Registered: March 2012
Junior Member
I have tried looking this issue on the site and trying to fix it with the given advices but just couldn't make it work for myself so I have decide to ask for help this way.

I know there have been multiple issue with this and posts have been made but here we go. Again, I just want to say that I have tried searching this and fixing it with already given advices but could not make it work.

The jdk works fine but the Eclipse is causing the issue here for me. Here are the screenshots of the error message, the path that I have set up for jdk, the list of jdk installed on my pc, and the .ini file from the eclipse (this one i have tried adjusting as I saw in one of the posts here on the forum). Any help is much appreciated as I really need to get this thing to work.

This is all for .64 bit version btw.
Re: Not able to run Eclipse [message #816956 is a reply to message #816545] Fri, 09 March 2012 08:11 Go to previous messageGo to next message
Bob Sadarka is currently offline Bob Sadarka
Messages: 40
Registered: February 2012
Member
Looks like your Eclipse is 32bit but the JVM is 64 bit.
Re: Not able to run Eclipse [message #817343 is a reply to message #816956] Fri, 09 March 2012 19:26 Go to previous message
Marko Zjacic is currently offline Marko Zjacic
Messages: 2
Registered: March 2012
Junior Member
I have tried several versions, and variations... i have tried running 64 jdk with 32 and 64 eclipse and it still the same issue
Previous Topic:dropin folder for implementing plugin
Next Topic:Plug-In Development not found
Goto Forum:
  


Current Time: Mon Jul 28 16:31:16 EDT 2014

Powered by FUDForum. Page generated in 0.02676 seconds