Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Edited html is not showing on web page
Edited html is not showing on web page [message #815583] Wed, 07 March 2012 15:54 Go to next message
B. Palmer is currently offline B. Palmer
Messages: 8
Registered: February 2012
Junior Member
I am a beginning Eclipse user using Eclipse SR2. I have an existing PHP/Javascript app that I am trying to edit.

I'm attempting to make some text edits in one of the html commands. I've made my changes but they are not being reflected when I debug the app.

<?php include_once("flashes.php"); ?>

<div id="header">
<div id="logo">New text is here<super>™</super></div>
</div>

I've set a breakpoint at the previous php command and I am reaching it. I've made sure that my source file has been saved and that the project has been built. I've also cleared the cache on my browser to make sure I'm getting the newest page. In Firebug, I can see the html coming to the page and it contains the old text, not my changes.

Clearly, I'm missing something. But what?
Re: Edited html is not showing on web page [message #815730 is a reply to message #815583] Wed, 07 March 2012 20:17 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3052
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 3/7/2012 1:54 PM, B. Palmer wrote:
> I am a beginning Eclipse user using Eclipse SR2. I have an existing
> PHP/Javascript app that I am trying to edit.
>
> I'm attempting to make some text edits in one of the html commands. I've
> made my changes but they are not being reflected when I debug the app.
> <?php include_once("flashes.php"); ?>
>
> <div id="header">
> <div id="logo">New text is here<super>™</super></div>
> </div>
>
> I've set a breakpoint at the previous php command and I am reaching it.
> I've made sure that my source file has been saved and that the project
> has been built. I've also cleared the cache on my browser to make sure
> I'm getting the newest page. In Firebug, I can see the html coming to
> the page and it contains the old text, not my changes.
>
> Clearly, I'm missing something. But what?

You'll likely get more and better help asking this in the Eclipse PDT forum.
Re: Edited html is not showing on web page [message #816345 is a reply to message #815730] Thu, 08 March 2012 13:40 Go to previous message
B. Palmer is currently offline B. Palmer
Messages: 8
Registered: February 2012
Junior Member
Thanks, I'll do that.
Previous Topic:photran 4 managed build of shared libraries
Next Topic:Can't get Eclipse to start
Goto Forum:
  


Current Time: Sun Apr 20 15:49:45 EDT 2014

Powered by FUDForum. Page generated in 0.10374 seconds