Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Subversive support for Buckminster
Subversive support for Buckminster [message #8986] Fri, 14 September 2007 12:25
Thomas Hallgren is currently offline Thomas HallgrenFriend
Messages: 3240
Registered: July 2009
Senior Member
The latest version of Buckminster now has two new features:

org.eclipse.buckminster.subversive.feature
org.eclipse.buckminster.subversive.headless.feature

They enable full support for Subversive from polarion.org. The
subversive and svn (subclipse) bundles should not be used together since
they both add an 'svn' readerType extension. This design was very
deliberate. Using different readerTypes would cause rmaps to be
incompatible.

So, the bundles for Subversive and Subclipse should be considered
MUTUALLY EXCLUSIVE, i.e. don't check the top check-box in the update
manager in order to install *all* features. That will lead to problems.

I want to take this opportunity to thank Thomas Spiessens for his
initial submission of the Subversive bundle. Great work Thomas!

Kind Regards,
Thomas Hallgren
Previous Topic:How do I obtain working copy information?
Next Topic:svn gets out of sync
Goto Forum:
  


Current Time: Fri May 26 07:29:28 GMT 2017

Powered by FUDForum. Page generated in 0.03201 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software