Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » Missing Egit software(Missing Egit software when installing Eclipse Subversion)
Missing Egit software [message #812893] Sun, 04 March 2012 13:53 Go to next message
Jim Withnall is currently offline Jim Withnall
Messages: 1
Registered: March 2012
Junior Member
I have installed Eclipse for PHP Developers (V 3.0.2) to set up my workstation for Joomla! Development and was installing Eclipse Subversion when I ran into missing module problems. I have solved most of the problems except for this one: .... "Missing requirement: Mylyn Versions Connector: Git (Incubation) 0.8.5.v20120215-0100 (org.eclipse.mylyn.git.feature.group 0.8.5.v20120215-0100) requires 'org.eclipse.egit.feature.group 0.10.1' but it could not be found."

Can anyone tell me where to find the above egit feature group? I am scanning the following sites
"subclipse.tigris.org/update_1.8.x"
"download.eclipse.org/mylyn/releases/latest"
"download.eclipse.org/tools/gef/updates/releases"
"eclipse.tmatesoft.com/svnkit/1.7.x"
"org.eclipse.egit.feature.group"

I started with "subclipse.tigris.org/update_1.8.x" and it grew from there. Does anyone have a list of software updates required to install Eclipse Subversion.
Re: Missing Egit software [message #813433 is a reply to message #812893] Mon, 05 March 2012 08:59 Go to previous message
Manuel Doninger is currently offline Manuel Doninger
Messages: 119
Registered: October 2010
Senior Member
If you don't use EGit or Git, then you don't need the Mylyn Git connector.
If you really want to install it, the EGit update site is http://download.eclipse.org/egit/updates
Previous Topic:remember ssh passphrase
Next Topic:Cannot get remote repository refs
Goto Forum:
  


Current Time: Sat Oct 25 02:52:35 GMT 2014

Powered by FUDForum. Page generated in 0.03138 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software