Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » error IWAT0435E an error occured when connecting to the host
error IWAT0435E an error occured when connecting to the host [message #97170] Thu, 26 April 2007 16:55 Go to next message
Eclipse UserFriend
Originally posted by: jrebreyend.amadeus.com

Hi,
I have a problem getting eclipse retrieve the list of agents.

I have a weblogic server running, with option -XrunpiAgent:server=enabled .
The RA server is on and seems to be recognized by weblogic (if it is not on
when I start weblogic, an error message is displayed).
The problem happens when I want to profile the application from eclipse. I
go under profile>host, I create a new connection with the correct port. The
"test connection" feature returns true. But when I go to the "agents" tab to
select the agent, the task "fetching children of host" appears in eclipse,
and as soon as it is finished, instead of the list of agents, I got the
message "error IWAT0435E An error occured when connection to the host".

Did I forget one step? Does anyone can help?

I'm using versions agntctrl.win_ia32-TPTP-4.3.1 and
tptp.runtime-TPTP-4.3.1.zip with eclipse 3.2.0 and java 1.4.2.

Thanks in advance,
Julien

PS : I don't know if this could help to resolve the problem, but when I
decided to run SampleClient.exe to test RAServer, I got the result :
"Connected to the Agent Controller on "localhost" at port number 10006.
ERROR: Unable to get agent org.eclipse.tptp.TimeCollector". I read that some
other people had the problem but I didn't find a solution.
Re: error IWAT0435E an error occured when connecting to the host [message #97216 is a reply to message #97170] Fri, 27 April 2007 17:25 Go to previous message
Igor Alelekov is currently offline Igor AlelekovFriend
Messages: 139
Registered: July 2009
Senior Member
Hi Julien,

As for launching the TimeCollector,
this issue was fixed yesterday.
To get it fixed you can use a TPTP build from April 26th or later.

Regards,
igor
Previous Topic:Manual Test Execution error
Next Topic:Installing new Agent
Goto Forum:
  


Current Time: Tue Dec 23 03:49:23 GMT 2014

Powered by FUDForum. Page generated in 0.12656 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software