Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Manual Test Execution error
Manual Test Execution error [message #97037] Wed, 25 April 2007 16:54 Go to next message
Eclipse User
Originally posted by: Richard.Hufendick.rtd-denver.com

Hello,

Just getting started with tptp. I've set up a test suite and in the
attempt to execute it, I get the following error. Thinking it's probably
something easy to address . . .

java.lang.NullPointerException
at
org.eclipse.tptp.test.manual.runner.ui.internal.ManualTestVi ew.refreshPanes(ManualTestView.java:726)
at
org.eclipse.tptp.test.manual.runner.ui.internal.ManualTestVi ew.access$4(ManualTestView.java:620)
at
org.eclipse.tptp.test.manual.runner.ui.internal.ManualTestVi ew$10.handleEvent(ManualTestView.java:384)
at org.eclipse.swt.widgets.EventTable.sendEvent(EventTable.java :66)
at org.eclipse.swt.widgets.Widget.sendEvent(Widget.java:928)
at org.eclipse.swt.widgets.Display.runDeferredEvents(Display.ja va:3348)
at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java :2968)
at
org.eclipse.tptp.test.manual.runner.ui.internal.ManualTestVi ew.open(ManualTestView.java:138)
at
org.eclipse.tptp.test.manual.runner.core.internal.ManualTest Runner.main(ManualTestRunner.java:199)

Thanks
Re: Manual Test Execution error [message #97073 is a reply to message #97037] Wed, 25 April 2007 22:09 Go to previous message
Paul Slauenwhite is currently offline Paul Slauenwhite
Messages: 970
Registered: July 2009
Senior Member
Hi Richard,
This defect has since been resolved
(https://bugs.eclipse.org/bugs/show_bug.cgi?id=164176). Please try the
http://www.eclipse.org/tptp/home/downloads/?buildId=TPTP-4.4 .0-200703270100D
build.

Paul
"Richard Hufendick" <Richard.Hufendick@rtd-denver.com> wrote in message
news:3bea873552bc6194e10797155de775b0$1@www.eclipse.org...
> Hello,
>
> Just getting started with tptp. I've set up a test suite and in the
> attempt to execute it, I get the following error. Thinking it's probably
> something easy to address . . .
> java.lang.NullPointerException
> at
> org.eclipse.tptp.test.manual.runner.ui.internal.ManualTestVi ew.refreshPanes(ManualTestView.java:726)
> at
> org.eclipse.tptp.test.manual.runner.ui.internal.ManualTestVi ew.access$4(ManualTestView.java:620)
> at
> org.eclipse.tptp.test.manual.runner.ui.internal.ManualTestVi ew$10.handleEvent(ManualTestView.java:384)
> at org.eclipse.swt.widgets.EventTable.sendEvent(EventTable.java :66)
> at org.eclipse.swt.widgets.Widget.sendEvent(Widget.java:928)
> at org.eclipse.swt.widgets.Display.runDeferredEvents(Display.ja va:3348)
> at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java :2968)
> at
> org.eclipse.tptp.test.manual.runner.ui.internal.ManualTestVi ew.open(ManualTestView.java:138)
> at
> org.eclipse.tptp.test.manual.runner.core.internal.ManualTest Runner.main(ManualTestRunner.java:199)
>
> Thanks
>
>
Previous Topic:Code Coverage Utility
Next Topic:error IWAT0435E an error occured when connecting to the host
Goto Forum:
  


Current Time: Thu Apr 17 03:55:06 EDT 2014

Powered by FUDForum. Page generated in 0.02484 seconds