Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Lua Development Tools » No Interpreter?(*Sorry if I'm a bit of a noob*)
icon5.gif  No Interpreter? [message #806845] Sat, 25 February 2012 10:45 Go to next message
William Povell is currently offline William Povell
Messages: 2
Registered: February 2012
Junior Member
Hey, so I installed Koneki by going to Help -> Install New Software and then inputing the URL as it states on the website, but when I go to run a Lua program I create, it says the interpreter isn't defined. It doesn't say anything about it on the installation page, so I thought I should ask here. On a partially related note, does anyone know how to uninstall a plugin you added (specifically LuaEclipse)?

EDIT: Just so you know, I'm on a 32-bit Snow Leopard Mac OSX

[Updated on: Sat, 25 February 2012 10:46]

Report message to a moderator

Re: No Interpreter? [message #806855 is a reply to message #806845] Sat, 25 February 2012 11:07 Go to previous messageGo to next message
Lua Bowski is currently offline Lua Bowski
Messages: 11
Registered: February 2012
Junior Member
Koneki LDT's more focused right now on writing Lua and running and debugging the Lua script remotely, for example for embedded applications. But people have figured out how to get it to run locally.

See the forum thread titled "The Selection cannot be launched, and there are no recent launches" in this Koneki forum.

(I'd put the URL link directly in here but apparently I have to post 5 messages in Eclipse forums before they'll allow me to post a URL link)
Re: No Interpreter? [message #806901 is a reply to message #806855] Sat, 25 February 2012 12:29 Go to previous messageGo to next message
William Povell is currently offline William Povell
Messages: 2
Registered: February 2012
Junior Member
Thanks!
Re: No Interpreter? [message #806908 is a reply to message #806845] Sat, 25 February 2012 12:46 Go to previous message
Benjamin Cabé is currently offline Benjamin Cabé
Messages: 151
Registered: July 2009
Location: Toulouse, France
Senior Member

Hi William!

William Povell wrote on Sat, 25 February 2012 16:45
On a partially related note, does anyone know how to uninstall a plugin you added (specifically LuaEclipse)?


You should be able to do this from the "Installation Details" section, in the "About" dialog.
Previous Topic:code assistance
Next Topic:Code assistance for 3rd party libs
Goto Forum:
  


Current Time: Mon Sep 01 03:41:51 EDT 2014

Powered by FUDForum. Page generated in 0.01965 seconds