Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Error updating Eclipse indigo 3.7.1 to 3.7.2
Error updating Eclipse indigo 3.7.1 to 3.7.2 [message #806387] Fri, 24 February 2012 17:57 Go to next message
Juan López is currently offline Juan López
Messages: 1
Registered: February 2012
Junior Member
Today I checked updates availables and find out Eclipse 3.7.2 is out. I tried to update, but I get the following error message:

Cannot complete the install because of a conflicting dependency.
Software being installed: Eclipse Platform 3.7.2.M20120208-0800 (org.eclipse.platform.ide 3.7.2.M20120208-0800)
Software currently installed: Eclipse for PHP Developers 3.0.2.v2011102768 (org.zend.php.product 3.0.2.v2011102768)
Only one of the following can be installed at once:
Team Support UI 3.6.101.R37x_v20111109-0800 (org.eclipse.team.ui 3.6.101.R37x_v20111109-0800)
Team Support UI 3.6.100.I20110525-0800 (org.eclipse.team.ui 3.6.100.I20110525-0800)
Cannot satisfy dependency:
From: Eclipse Platform 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK (org.eclipse.platform.feature.group 3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK)
To: org.eclipse.team.ui [3.6.100.I20110525-0800]
Cannot satisfy dependency:
From: Eclipse Platform 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q (org.eclipse.platform.feature.group 3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q)
To: org.eclipse.team.ui [3.6.101.R37x_v20111109-0800]
Cannot satisfy dependency:
From: Eclipse Platform 3.7.2.M20120208-0800 (org.eclipse.platform.ide 3.7.2.M20120208-0800)
To: org.eclipse.platform.feature.group [3.7.2.v20120207-1839-9gF7UHPDFxGjd-PqDr2jX_4yKaumkoHTz04_q-q]
Cannot satisfy dependency:
From: Eclipse for PHP Developers 3.0.2.v2011102768 (org.zend.php.product 3.0.2.v2011102768)
To: org.eclipse.platform.feature.group [3.7.1.r37x_v20110729-9gF7UHOxFtniV7mI3T556iZN9AU8bEZ1lHMcVK]


I tried disabling software sites, switching the Java machine from 7 to 6r30... Any clues? Can you help me? Thank you in advance!
Re: Error updating Eclipse indigo 3.7.1 to 3.7.2 [message #808254 is a reply to message #806387] Mon, 27 February 2012 10:30 Go to previous message
Bob Sadarka is currently offline Bob Sadarka
Messages: 40
Registered: February 2012
Member
deselect the conflicting features, keep only one version.
Previous Topic:CFEclipse RDS View
Next Topic:why downloading Eclipse IDE for Java is taking hours?
Goto Forum:
  


Current Time: Sat Apr 19 21:49:37 EDT 2014

Powered by FUDForum. Page generated in 0.01573 seconds