Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » HEEEEEEEEEELLLOOOOOOOO(HELP)
icon10.gif  HEEEEEEEEEELLLOOOOOOOO [message #805621] Thu, 23 February 2012 19:46 Go to next message
Jasmina Majeed is currently offline Jasmina Majeed
Messages: 1
Registered: February 2012
Junior Member
Hello,

I am totally new to this all and may think that I am out of my depth. Embarrassed

I have downloaded SDK Starter Package ADT Pluglin for Eclipse, jdk-7u2-windows-x64.exe and eclipse-SDK-3.7.1-win32-x86_64 - but when I try to run it WinZip opens with all the files. When I try to run eclipse.exe - I get the message - not valid for a 32 application.

Have I downloaded the wrong Java SE devel Kit? Embarrassed
Re: HEEEEEEEEEELLLOOOOOOOO [message #805855 is a reply to message #805621] Fri, 24 February 2012 03:13 Go to previous message
Dani Megert is currently offline Dani Megert
Messages: 3801
Registered: July 2009
Senior Member
On 24.02.2012 01:46, Jasmina Majeed wrote:
> Hello,
> I am totally new to this all and may think that I am out of my depth.
> :blush:
> I have downloaded SDK Starter Package ADT Pluglin for Eclipse,
> jdk-7u2-windows-x64.exe and eclipse-SDK-3.7.1-win32-x86_64 - but when
> I try to run it WinZip opens with all the files. When I try to run
> eclipse.exe - I get the message - not valid for a 32 application.
>
> Have I downloaded the wrong Java SE devel Kit? :blush:
This might help: http://wiki.eclipse.org/FAQ_How_do_I_run_Eclipse%3F

Dani
Previous Topic:Plugin Development : Launch Configuration Tab : Apply Button Listener
Next Topic:Selective combined hover in Java IDE?
Goto Forum:
  


Current Time: Thu Aug 28 11:29:06 EDT 2014

Powered by FUDForum. Page generated in 0.01670 seconds