Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Android version 3.3.3 (There is no Android version 3.3.3 in Eclisp !!!!)
Android version 3.3.3 [message #803145] Tue, 21 February 2012 01:06 Go to next message
gt metro is currently offline gt metroFriend
Messages: 2
Registered: February 2012
Junior Member
Hi All this is a question to eclipse Gurus .

It might sound like a newbie question. that is because I am new to eclipse and android platform.
I have down loaded eclipse and android manager. In Android platform there is no Android 3.3.3 version.
But on my tablet has Android version 3.3.3 installed where did this version come from when it is not available in Eclipse the only version 3 is 3.0 3.2 there is no version Android 3.3.3 target option .
Re: Android version 3.3.3 [message #803533 is a reply to message #803145] Tue, 21 February 2012 13:07 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3268
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2012.02.20 18:06, gt metro wrote:
> Hi All this is a question to eclipse Gurus .
>
> It might sound like a newbie question. that is because I am new to
> eclipse and android platform.
> I have down loaded eclipse and android manager. In Android platform
> there is no Android 3.3.3 version.
> But on my tablet has Android version 3.3.3 installed where did this
> version come from when it is not available in Eclipse the only version 3
> is 3.0 3.2 there is no version Android 3.3.3 target option .

This is an Eclipse forum and not an Android forum. Try one of the forums
listed below:

http://www.javahotchocolate.com/tutorials/android.html#support
Re: Android version 3.3.3 [message #803570 is a reply to message #803533] Tue, 21 February 2012 14:18 Go to previous messageGo to next message
gt metro is currently offline gt metroFriend
Messages: 2
Registered: February 2012
Junior Member
Hi Thanks

My question is regarding Eclipse not android . Android 3.3.3 Target is not available in the Eclipse.

unless you know different
Re: Android version 3.3.3 [message #803592 is a reply to message #803570] Tue, 21 February 2012 14:44 Go to previous message
David Wegener is currently offline David WegenerFriend
Messages: 1352
Registered: July 2009
Senior Member
Eclipse is not responsible for anything Android, Google is. You need to check with Google where you could get an Android 3.3.3 Target.
Re: Android version 3.3.3 [message #803593 is a reply to message #803570] Tue, 21 February 2012 14:39 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3268
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2/21/2012 7:18 AM, gt metro wrote:
> Hi Thanks
> My question is regarding Eclipse not android . Android 3.3.3 Target is
> not available in the Eclipse.
>
> unless you know different

No, your question is about Android. Eclipse has nothing to do with
Android. Android development is done using Eclipse, but all plug-ins,
all policies, all expectations belong to the Android community and
aren't determined by nor known by Eclipse.
Previous Topic:Jumping past JOptionPane classes
Next Topic:Well this is a strange issue...
Goto Forum:
  


Current Time: Sun Dec 21 09:31:32 GMT 2014

Powered by FUDForum. Page generated in 0.02151 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software