Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » clicking debug/run doesn't do anything(browser won't even open)
icon5.gif  clicking debug/run doesn't do anything [message #798237] Tue, 14 February 2012 12:23 Go to next message
Migs Lukban is currently offline Migs Lukban
Messages: 2
Registered: February 2012
Junior Member
hi, im coming from windows and trying to setup my php dev env in linux mint 12 (x86)..

i downloaded xampp for linux (32-bit) and a binary of xdebug.so from
code.activestate.com/komodo/remotedebugging

looks like xdebug is working since i can see it in phpinfo()

i added a debug configuration under PHP WEB SERVER pointing to my index.php

it seems good to go but when i clicked, debug nothing happens. tried run.. still nothing.. a browser won't even open.. tried switching from firefox, chrome, and eclipse's built-in browser.

the only thing i notice is that when i click on debug a lot of times really fast, a dialog box seems to pop-out but closes at once

i hope someone can help and thanks in advanced!

---
eclipse 3.7.0 indigo from linux mint repo + PDT

[Updated on: Tue, 14 February 2012 12:39]

Report message to a moderator

Re: clicking debug/run doesn't do anything [message #798697 is a reply to message #798237] Wed, 15 February 2012 01:12 Go to previous message
Toshihiro Izumi is currently offline Toshihiro Izumi
Messages: 347
Registered: July 2009
Location: Japan
Senior Member
>eclipse 3.7.0 indigo from linux mint repo
Try real Eclipse Classic at http://www.eclipse.org/downloads/
(Do not use eclipse from linux distri. Not knowing mint-repository, it would be modified from the original and it may cause troubles.)
Previous Topic:URL field missing in Web Application -> Server
Next Topic:java.lang.NullPointerException during Run Configuration
Goto Forum:
  


Current Time: Thu Sep 18 01:54:42 GMT 2014

Powered by FUDForum. Page generated in 0.02687 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software