Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » URL field missing in Web Application -> Server(When I want to create a Debug configuration with Indigo PDT (vers. 3.02) the URL field missing in Web Application -> Server. )
URL field missing in Web Application -> Server [message #798177] Tue, 14 February 2012 10:53 Go to next message
sebastian Missing name is currently offline sebastian Missing nameFriend
Messages: 1
Registered: February 2012
Junior Member
When I want to create a Debug configuration with Indigo PDT (vers. 3.02) the URL field is missing in Web Application -> Server. Old configs from Helios do still have the URL field. Within the same workspace I can copy a config, but I'm lost in new workspaces.

Is there an option to cinfig the Dialog?
Re: URL field missing in Web Application -> Server [message #798696 is a reply to message #798177] Wed, 15 February 2012 01:09 Go to previous message
Toshihiro Izumi is currently offline Toshihiro IzumiFriend
Messages: 359
Registered: July 2009
Location: Japan
Senior Member
See Eclipse Community Forums: PDT ≫ PDT 3.0.2 PHP Debug Configuration.

BTW, a bit newer interim build is available at http://www.eclipse.org/pdt/downloads/?showAll=1&hlbuild=M201201110400&project=pdt#M201201110400
or update site http://download.eclipse.org/tools/pdt/updates/3.0/milestones/
Previous Topic:I'm being crazy to setup xdebug
Next Topic:clicking debug/run doesn't do anything
Goto Forum:
  


Current Time: Thu Dec 18 04:18:41 GMT 2014

Powered by FUDForum. Page generated in 0.01903 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software