Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Requirements Modeling Framework  » ReqIF 1.0.1 already supported?
ReqIF 1.0.1 already supported? [message #797217] Mon, 13 February 2012 07:29 Go to next message
Eclipse UserFriend
Hi,

is ReqIF 1.0.1 already supported or does the framework still rely on RIF
1.2.

Actually, I'm not interested in the GUI capabilities, but rather in a
standard-compliant implementation and serialization of ReqIF files.

Thanks,
Marc-Florian
Re: ReqIF 1.0.1 already supported? [message #797221 is a reply to message #797217] Mon, 13 February 2012 07:38 Go to previous messageGo to next message
Michael Jastram is currently offline Michael JastramFriend
Messages: 163
Registered: April 2010
Location: Düsseldorf, Germany
Senior Member
Hello Marc-Florian,

ProR right now is ReqIF 1.0.1 only, so I guess it is exactly what are you looking for.

We still have the core libraries for RIF 1.1 and 1.2, but there is no GUI support right now.

Best,

- Michael
Re: ReqIF 1.0.1 already supported? [message #814319 is a reply to message #797221] Tue, 06 March 2012 10:00 Go to previous message
Eclipse UserFriend
Michael,

thanks for the information. That's just great.

Marc-Florian

"Michael Jastram" schrieb im Newsbeitrag
news:jhaelq$dki$1@news.eclipse.org...

Hello Marc-Florian,

ProR right now is ReqIF 1.0.1 only, so I guess it is exactly what are you
looking for.

We still have the core libraries for RIF 1.1 and 1.2, but there is no GUI
support right now.

Best,

- Michael
Previous Topic:XhtmlContent
Next Topic:target and product in releng-projects
Goto Forum:
  


Current Time: Sun Dec 21 20:50:34 GMT 2014

Powered by FUDForum. Page generated in 0.01495 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software