Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Non p2 compliant plugin not loading in Solaris
Non p2 compliant plugin not loading in Solaris [message #791302] Sun, 05 February 2012 11:10 Go to next message
Nischal Saxena is currently offline Nischal Saxena
Messages: 1
Registered: February 2012
Junior Member
Hello,
we have a number of plugins for our application which are not p2 compliant. The application is developed to be used on windows/unix platform. the version of eclipe used is 3.6. all the plugins for our application are copied in the plugins folder in the eclipse installation. the application loads successfully on Windows, linux and aix system but it doesnt load on the Solaris machine. Putting the plugins in the dropins folder in Solaris does load the application. Even loading all the plugins one by one manually we were able run the application on the Solaris.
Is there any difference in the behaviour of eclipse on Solaris what could be the reason for this behavior? Is there any way by which I can make it work in Solaris?

Thanks,
Nischal
Re: Non p2 compliant plugin not loading in Solaris [message #903394 is a reply to message #791302] Thu, 23 August 2012 09:23 Go to previous message
Abhishek Marunnarakal is currently offline Abhishek Marunnarakal
Messages: 2
Registered: August 2012
Junior Member
Hi Nischal,

Were you able to find a solution to this ?

Previous Topic:How to get tests visible to the launcher?
Next Topic:how to read a file in another plugin?
Goto Forum:
  


Current Time: Fri Aug 22 12:02:49 EDT 2014

Powered by FUDForum. Page generated in 0.02675 seconds