Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » The dreaded I/O Error occurred ...(Unable to connect to repository)
The dreaded I/O Error occurred ... [message #790171] Fri, 03 February 2012 17:45 Go to next message
John Vorwald is currently offline John Vorwald
Messages: 3
Registered: August 2010
Junior Member
Properties for task repository

Server: (Links not permitted...)
Label: Eclipse.org
User ID: john_vorwald@msn.com
Password: ***

Validated Settings produces the error message
I/O Error occurred while communicating with https_bugs_eclipse_org_bugs.

I have logged into the account.

What should I try next?
Re: The dreaded I/O Error occurred ... [message #794502 is a reply to message #790171] Thu, 09 February 2012 06:26 Go to previous message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
Hi,

I/O errors can be an indication of a transient network problem. Eclipse.org
is under heavy load at the moment which may cause occasional failures of
that kind.

Are you still consistently seeing those errors? If that is the case please
open a new Bugzilla bug and provide steps that could help us reproduce the
problem.

Thanks,

Steffen


John Vorwald wrote:

> Properties for task repository
>
> Server: (Links not permitted...)
> Label: Eclipse.org
> User ID: mailto:john_vorwald@msn.com
> Password: ***
>
> Validated Settings produces the error message
> I/O Error occurred while communicating with https_bugs_eclipse_org_bugs.
>
> I have logged into the account.
>
> What should I try next?

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Previous Topic:Repository for older version 2.0.0
Next Topic:Add open editors to mylyn task
Goto Forum:
  


Current Time: Fri Apr 18 21:53:53 EDT 2014

Powered by FUDForum. Page generated in 0.01494 seconds