Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » BPEL Designer » Does BPEL validator require Java 6.0?
Does BPEL validator require Java 6.0? [message #8297] Fri, 22 June 2007 16:50 Go to next message
No real name is currently offline No real nameFriend
Messages: 2
Registered: July 2009
Junior Member
After updating bpel validator source code the project failed to build
complaining about "The method getCharacterOffset() is undefined for the
type XMLLocator" in
org.eclipse.bpel.validator.helpers.LocationCapturingDOMParse r.java.
Upgrading my jdk from 1.5.0.11 to 1.6.0.01 fixed the issue. Is 1.6 now
required?
Re: Does BPEL validator require Java 6.0? [message #8362 is a reply to message #8297] Fri, 22 June 2007 21:59 Go to previous message
Michal Chmielewski is currently offline Michal ChmielewskiFriend
Messages: 58
Registered: July 2009
Member
Les,

This was a snafu on my part.

It should be fixed now. 1.5 is what the dependency is on.

-m

Les wrote:
> After updating bpel validator source code the project failed to build
> complaining about "The method getCharacterOffset() is undefined for the
> type XMLLocator" in
> org.eclipse.bpel.validator.helpers.LocationCapturingDOMParse r.java.
> Upgrading my jdk from 1.5.0.11 to 1.6.0.01 fixed the issue. Is 1.6 now
> required?
>
Previous Topic:any chance to edit BPEL 1.1 processes?
Next Topic:Code on tip is Europa and WTP 2.0 dependent.
Goto Forum:
  


Current Time: Wed Nov 26 03:22:16 GMT 2014

Powered by FUDForum. Page generated in 0.02072 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software