Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Higgins » Problem with RPPS-AXIS data base
Problem with RPPS-AXIS data base [message #8246] Wed, 18 February 2009 10:05 Go to next message
Thomas is currently offline Thomas
Messages: 6
Registered: July 2009
Junior Member
I follow the instruction but still have error :

ERROR [TP-Processor1] (CardContext.java:117) -
com.mysql.jdbc.exceptions.jdbc4.MySQLSyntaxErrorException: Table
'icard.useraccount' doesn't exist
ERROR [TP-Processor1] (RppsService.java:665) -
org.eclipse.higgins.icard.CardException:
com.mysql.jdbc.exceptions.jdbc4.MySQLSyntaxErrorException: Table
'icard.useraccount' doesn't exist
ERROR [TP-Processor1] (RppsService.java:648) -
org.eclipse.higgins.rpps.core.RppsException:
org.eclipse.higgins.icard.CardException:
com.mysql.jdbc.exceptions.jdbc4.MySQLSyntaxErrorException: Table
'icard.useraccount' doesn't exist
ERROR [TP-Processor1] (RppsService.java:685) -
org.eclipse.higgins.rpps.core.RppsException:
org.eclipse.higgins.rpps.core.RppsException:
org.eclipse.higgins.icard.CardException:
com.mysql.jdbc.exceptions.jdbc4.MySQLSyntaxErrorException: Table
'icard.useraccount' doesn't exist


http://wiki.eclipse.org/Deploying_the_I-Card_Service

following this table I made schema icard corresponding to
First_Schema_Name, and import table from sql file.

What's wrong ?
Re: Problem with RPPS-AXIS data base [message #8279 is a reply to message #8246] Thu, 19 February 2009 04:19 Go to previous message
Thomas is currently offline Thomas
Messages: 6
Registered: July 2009
Junior Member
Seems I miss something.

IS there only two MySQL schema ?

One to set up from sql file from Higgins server, the other is
automatically set up by rpps-axis. I have both schema, maybe the one from
Higgins is not uptodate (but I think it is). Or maybe I have to set up an
other table but I didn't read about it.

PS :
There is some errors with eclipse componment. It's needed to had in
rpps-axis/WEB-INF/lib/ the following files :
org.eclipse.runtime.IExtensionRegistry
org.eclipse.core.runtime
org.eclipse.equinox.common
org.eclipse.osgi

Don't know if needed to work.
Re: Problem with RPPS-AXIS data base [message #562957 is a reply to message #8246] Thu, 19 February 2009 04:19 Go to previous message
Thomas is currently offline Thomas
Messages: 6
Registered: July 2009
Junior Member
Seems I miss something.

IS there only two MySQL schema ?

One to set up from sql file from Higgins server, the other is
automatically set up by rpps-axis. I have both schema, maybe the one from
Higgins is not uptodate (but I think it is). Or maybe I have to set up an
other table but I didn't read about it.

PS :
There is some errors with eclipse componment. It's needed to had in
rpps-axis/WEB-INF/lib/ the following files :
org.eclipse.runtime.IExtensionRegistry
org.eclipse.core.runtime
org.eclipse.equinox.common
org.eclipse.osgi

Don't know if needed to work.
Previous Topic:Problem with RPPS-AXIS data base
Next Topic:Firefox extension not working and account problem
Goto Forum:
  


Current Time: Thu Aug 21 08:25:25 EDT 2014

Powered by FUDForum. Page generated in 0.01608 seconds