Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Objectteams » Please don't yet upgrade to Juno M5
Please don't yet upgrade to Juno M5 [message #785078] Sat, 28 January 2012 12:27
Stephan Herrmann is currently offline Stephan HerrmannFriend
Messages: 1225
Registered: July 2009
Senior Member
A quick note about an incompatibility:

The Milestone 5 of the Eclipse SDK 4.2 / 3.8 has just been released. The bundle org.eclipse.osgi contained in that build has a bug [1] which causes OT/Equinox to fail when starting Eclipse.

So any users of current milestones of the OTDT should at this point not upgrade their Eclipse to M5 before we have published a corresponding milestone build using the workaround described in the bug.

sorry for any inconvenience,

Bug 369880 - failure to attach fragment w/ BREE to an already resolved host
Previous Topic:JVM options for OT/Equinox
Next Topic:Service Release 2.0.2 (and 2.1 M5)
Goto Forum:

Current Time: Sun Nov 29 14:18:03 GMT 2015

Powered by FUDForum. Page generated in 0.02184 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software