Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Which Eclipse Package is compatible with Crystal 3.5 on Win 64-bit
Which Eclipse Package is compatible with Crystal 3.5 on Win 64-bit [message #781883] Sun, 22 January 2012 11:10 Go to next message
Waths B. is currently offline Waths B.
Messages: 6
Registered: January 2012
Junior Member
I'm trying to install Crystal 3.5 to work with Eclipse 3.7. I'm working on A WIN 7 64 bit machine. When I tried to install it gives the following error message.
Cannot complete the install because one or more required items could not be found.
Software being installed: Crystal 3.5.0 (edu.cmu.cs.crystal.feature.feature.group 3.5.0)
Missing requirement: Crystal 3.5.0 (edu.cmu.cs.crystal.feature.feature.group 3.5.0) requires 'edu.cmu.cs.planno 1.0.1' but it could not be found

I searched for this error, but could get any help. does this happen because of Eclipse 3.7? Even though in Crystal site they have mentioned that Crystal 3.5 is recommended with Eclipse 3.5, I couldn't find a Eclipse 3.5 version compatible with Win 7 64-bit o/s. Really appreciate someone tell me a solution for this.
Re: Which Eclipse Package is compatible with Crystal 3.5 on Win 64-bit [message #781908 is a reply to message #781883] Sun, 22 January 2012 12:45 Go to previous messageGo to next message
David Wegener is currently offline David Wegener
Messages: 1299
Registered: July 2009
Senior Member
On 01/22/2012 10:10 AM, Wathsala Bandara wrote:
> I'm trying to install Crystal 3.5 to work with Eclipse 3.7. I'm working
> on A WIN 7 64 bit machine. When I tried to install it gives the
> following error message.
> Cannot complete the install because one or more required items could not
> be found.
> Software being installed: Crystal 3.5.0
> (edu.cmu.cs.crystal.feature.feature.group 3.5.0)
> Missing requirement: Crystal 3.5.0
> (edu.cmu.cs.crystal.feature.feature.group 3.5.0) requires
> 'edu.cmu.cs.planno 1.0.1' but it could not be found
> I searched for this error, but could get any help. does this happen
> because of Eclipse 3.7? Even though in Crystal site they have mentioned
> that Crystal 3.5 is recommended with Eclipse 3.5, I couldn't find a
> Eclipse 3.5 version compatible with Win 7 64-bit o/s. Really appreciate
> someone tell me a solution for this.
edu.cmu.cs.planno appears to be a plugin developed at Carnegie Mellon
University called Plaid Annotations. You would have to get this plugin
and install it before you can install the Crystal plugin.
Re: Which Eclipse Package is compatible with Crystal 3.5 on Win 64-bit [message #782043 is a reply to message #781908] Sun, 22 January 2012 21:47 Go to previous message
Waths B. is currently offline Waths B.
Messages: 6
Registered: January 2012
Junior Member
It worked!! Thank you very much Smile
Previous Topic:[glassfish] AppClient deployment
Next Topic:Question about showing tooltips of comment of my own method?
Goto Forum:
  


Current Time: Mon Apr 21 08:44:28 EDT 2014

Powered by FUDForum. Page generated in 0.01518 seconds