Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGL Development Tools » Building workspace freezes when migrating from RBD
Building workspace freezes when migrating from RBD [message #781111] Fri, 20 January 2012 15:17 Go to next message
Nikola Gereci is currently offline Nikola Gereci
Messages: 3
Registered: January 2012
Junior Member
So, I installed EDT and tried to migrate one of my projects from RBD into EDT using the guidelines from the EDT page. The minute I paste an egl file from RBD in a package in EDT, the tool starts building the workspace, and then freezes, which prevents me from using the tool.
Anyone else had that kind of problems?
Re: Building workspace freezes when migrating from RBD [message #781158 is a reply to message #781111] Fri, 20 January 2012 18:35 Go to previous messageGo to next message
Brian Svihovec is currently offline Brian Svihovec
Messages: 55
Registered: July 2009
Member
Nikola,

Can you open a defect on this issue? The URL is - https://bugs.eclipse.org/bugs/enter_bug.cgi?product=EDT

It would be good if you could attach the .egl file that is causing the issue, or the smallest test case you can create that displays the issue.

-Brian
Re: Building workspace freezes when migrating from RBD [message #782189 is a reply to message #781158] Mon, 23 January 2012 10:14 Go to previous messageGo to next message
Nikola Gereci is currently offline Nikola Gereci
Messages: 3
Registered: January 2012
Junior Member
Done (it's Bug 369368).

Thanks!

Nikola
Re: Building workspace freezes when migrating from RBD [message #782313 is a reply to message #782189] Mon, 23 January 2012 14:15 Go to previous message
Nikola Gereci is currently offline Nikola Gereci
Messages: 3
Registered: January 2012
Junior Member
I just noticed the "building forever" issue when trying to create a simple hello world project. Something is definitely wrong with the EDT builder, at least on my machine.
Previous Topic:EDT:Tutorial: RUI With DataBase Lesson 4 problem
Next Topic:Problem with running CVS sources
Goto Forum:
  


Current Time: Tue Sep 16 04:55:51 GMT 2014

Powered by FUDForum. Page generated in 0.01686 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software