Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to install any plug-in with Eclipse Classic 3.7.1(Error while installing perl and python plug-in's with Eclipse.)
Unable to install any plug-in with Eclipse Classic 3.7.1 [message #776807] Mon, 09 January 2012 09:52
Rajender Mehta is currently offline Rajender Mehta
Messages: 1
Registered: January 2012
Junior Member
1. Refer the "version info.txt" in attachment for primary details on eclipse version installed on my machine.

Error: When I tried to install perl and python plug-in; I am not able to install those plug-in's from eclipse marketplace.

See the "Error.txt" for error log while installing these plug-in's.

2. No link works in case of adding new software under help->install new software menu.

Please help me on priority basis so that I can start working.
  • Attachment: Version Info.txt
    (Size: 0.27KB, Downloaded 114 times)
  • Attachment: Error.log
    (Size: 229.77KB, Downloaded 177 times)
Previous Topic:Expand Item is not expanding on linux and solaris
Next Topic:Set default Javadoc command
Goto Forum:
  


Current Time: Sat Oct 25 14:53:34 GMT 2014

Powered by FUDForum. Page generated in 0.01482 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software