Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Lua Development Tools » [SOLVED] Cannot install on Ubunto 11.10(Installation problem)
[SOLVED] Cannot install on Ubunto 11.10 [message #775923] Fri, 06 January 2012 23:50 Go to next message
Milind Gupta is currently offline Milind GuptaFriend
Messages: 26
Registered: January 2012
Junior Member
Hello,
The tool looks amazing from the screen shots and I would really love to have it running on my system. Been looking for such a tool for some time now.
So I have eclipse indigo i.e. 3.7. And I added the build address and selected the package. It gives me this error:

Cannot complete the install because one or more required items could not be found.
Software being installed: Lua Development Tools (Incubator) 0.1.0.201112161206 (org.eclipse.koneki.ldt.feature.group 0.1.0.201112161206)
Missing requirement: Lua Development Tools (Incubator) 0.1.0.201112161206 (org.eclipse.koneki.ldt.feature.group 0.1.0.201112161206) requires 'org.eclipse.dltk.debug.ui 3.0.0' but it could not be found

How do I solve this? Any help would be greatly appreciated.

Thanks,
Milind

[Updated on: Tue, 14 May 2013 15:07] by Moderator

Report message to a moderator

Re: Cannot install on Ubunto 11.10 [message #775933 is a reply to message #775923] Sat, 07 January 2012 00:34 Go to previous messageGo to next message
Milind Gupta is currently offline Milind GuptaFriend
Messages: 26
Registered: January 2012
Junior Member
Finally got the installation to work. Just needed to add the indigo release path.
Re: Cannot install on Ubunto 11.10 [message #776870 is a reply to message #775933] Mon, 09 January 2012 12:44 Go to previous message
Benjamin Cabé is currently offline Benjamin CabéFriend
Messages: 155
Registered: July 2009
Location: Toulouse, France
Senior Member

Milind, I have committed a fix for this bug: https://bugs.eclipse.org/bugs/show_bug.cgi?id=368133 thus, from now on, installation from a vanilla Eclipse SDK 3.6 or 3.7 should be seamless.
Thanks for the feedback!
Previous Topic:Lua launch configuration [was Re: Can't use the editor under Mac OS ]
Next Topic:Cannot install LDT on Eclipse 3.6.2 (Win 7 x64)
Goto Forum:
  


Current Time: Fri Nov 28 17:21:59 GMT 2014

Powered by FUDForum. Page generated in 0.02269 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software