Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » update site
update site [message #706] Thu, 07 May 2009 03:51 Go to next message
Eclipse UserFriend
Originally posted by: m.n.com

what is the link for the update site? Can't seem to find it.
Re: update site [message #711 is a reply to message #706] Thu, 07 May 2009 17:50 Go to previous messageGo to next message
Paul Webster is currently offline Paul WebsterFriend
Messages: 6859
Registered: July 2009
Location: Ottawa
Senior Member

Mark wrote:
> what is the link for the update site? Can't seem to find it.

There should be on on each build page: e.x.
http://download.eclipse.org/e4/downloads/drops/I20090506-193 0/

PW


--
Paul Webster
http://wiki.eclipse.org/Platform_Command_Framework
http://wiki.eclipse.org/Command_Core_Expressions
http://wiki.eclipse.org/Menu_Contributions
http://wiki.eclipse.org/Menus_Extension_Mapping
http://help.eclipse.org/ganymede/index.jsp?topic=/org.eclips e.platform.doc.isv/guide/workbench.htm


Re: update site [message #716 is a reply to message #711] Sun, 10 May 2009 23:26 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: m.n.com

Yeah. That pages mentions the update site. That is why i was looking for
it. Guess I still am.

Paul Webster wrote:
> Mark wrote:
>> what is the link for the update site? Can't seem to find it.
>
> There should be on on each build page: e.x.
> http://download.eclipse.org/e4/downloads/drops/I20090506-193 0/
>
> PW
>
>
Re: update site [message #720 is a reply to message #716] Mon, 11 May 2009 14:50 Go to previous messageGo to next message
Boris Bokowski is currently offline Boris BokowskiFriend
Messages: 272
Registered: July 2009
Senior Member
Mark,

The link is at the bottom right, and is called "online p2 repo link". It
points to
http://download.eclipse.org/e4/downloads/drops/I20090506-193 0/repository for
the build mentioned by Paul below.

Boris

"Mark" <m@n.com> wrote in message news:gu7nri$l3t$1@build.eclipse.org...
> Yeah. That pages mentions the update site. That is why i was looking for
> it. Guess I still am.
>
> Paul Webster wrote:
>> Mark wrote:
>>> what is the link for the update site? Can't seem to find it.
>>
>> There should be on on each build page: e.x.
>> http://download.eclipse.org/e4/downloads/drops/I20090506-193 0/
>>
>> PW
>>
Re: update site [message #725 is a reply to message #720] Wed, 13 May 2009 00:39 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: m.n.com

Boris,
That would explain it. I was looking for something that says "update
site".

I get a 404 on that link and the link that page says to try.



As a side note, the XWT demo link on the main wiki page gives me a
permission error.

Mark

Boris Bokowski wrote:
> Mark,
>
> The link is at the bottom right, and is called "online p2 repo link". It
> points to
> http://download.eclipse.org/e4/downloads/drops/I20090506-193 0/repository for
> the build mentioned by Paul below.
>
> Boris
>
> "Mark" <m@n.com> wrote in message news:gu7nri$l3t$1@build.eclipse.org...
>> Yeah. That pages mentions the update site. That is why i was looking for
>> it. Guess I still am.
>>
>> Paul Webster wrote:
>>> Mark wrote:
>>>> what is the link for the update site? Can't seem to find it.
>>> There should be on on each build page: e.x.
>>> http://download.eclipse.org/e4/downloads/drops/I20090506-193 0/
>>>
>>> PW
>>>
>
Re: update site [message #727 is a reply to message #725] Wed, 13 May 2009 17:14 Go to previous messageGo to next message
Paul Webster is currently offline Paul WebsterFriend
Messages: 6859
Registered: July 2009
Location: Ottawa
Senior Member

Mark wrote:
> Boris,
> That would explain it. I was looking for something that says "update
> site".
>
> I get a 404 on that link and the link that page says to try.

You have to add that link to the "Available Software Sites" preference
page (or you can add it directly from install new software Add...).

The server won't serve up directory listings, so simply going to the
link in a web browser will return a 404

I've added https://bugs.eclipse.org/bugs/show_bug.cgi?id=276140 to fix that.

PW



--
Paul Webster
http://wiki.eclipse.org/Platform_Command_Framework
http://wiki.eclipse.org/Command_Core_Expressions
http://wiki.eclipse.org/Menu_Contributions
http://wiki.eclipse.org/Menus_Extension_Mapping
http://help.eclipse.org/ganymede/index.jsp?topic=/org.eclips e.platform.doc.isv/guide/workbench.htm


Re: update site [message #731 is a reply to message #727] Fri, 15 May 2009 02:35 Go to previous message
Eclipse UserFriend
Originally posted by: m.n.com

Thanks Paul. I will give it a whirl then. Not used to update sites not
returning something in the browser so it was a little disconcerting.

Paul Webster wrote:
> Mark wrote:
>> Boris,
>> That would explain it. I was looking for something that says "update
>> site".
>>
>> I get a 404 on that link and the link that page says to try.
>
> You have to add that link to the "Available Software Sites" preference
> page (or you can add it directly from install new software Add...).
>
> The server won't serve up directory listings, so simply going to the
> link in a web browser will return a 404
>
> I've added https://bugs.eclipse.org/bugs/show_bug.cgi?id=276140 to fix
> that.
>
> PW
>
>
>
Re: update site [message #561181 is a reply to message #706] Thu, 07 May 2009 17:50 Go to previous message
Paul Webster is currently offline Paul WebsterFriend
Messages: 6859
Registered: July 2009
Location: Ottawa
Senior Member

Mark wrote:
> what is the link for the update site? Can't seem to find it.

There should be on on each build page: e.x.
http://download.eclipse.org/e4/downloads/drops/I20090506-193 0/

PW


--
Paul Webster
http://wiki.eclipse.org/Platform_Command_Framework
http://wiki.eclipse.org/Command_Core_Expressions
http://wiki.eclipse.org/Menu_Contributions
http://wiki.eclipse.org/Menus_Extension_Mapping
http://help.eclipse.org/ganymede/index.jsp?topic=/org.eclips e.platform.doc.isv/guide/workbench.htm


Re: update site [message #561200 is a reply to message #711] Sun, 10 May 2009 23:26 Go to previous message
Mark is currently offline MarkFriend
Messages: 61
Registered: July 2009
Member
Yeah. That pages mentions the update site. That is why i was looking for
it. Guess I still am.

Paul Webster wrote:
> Mark wrote:
>> what is the link for the update site? Can't seem to find it.
>
> There should be on on each build page: e.x.
> http://download.eclipse.org/e4/downloads/drops/I20090506-193 0/
>
> PW
>
>
Re: update site [message #561213 is a reply to message #716] Mon, 11 May 2009 14:50 Go to previous message
Boris Bokowski is currently offline Boris BokowskiFriend
Messages: 272
Registered: July 2009
Senior Member
Mark,

The link is at the bottom right, and is called "online p2 repo link". It
points to
http://download.eclipse.org/e4/downloads/drops/I20090506-193 0/repository for
the build mentioned by Paul below.

Boris

"Mark" <m@n.com> wrote in message news:gu7nri$l3t$1@build.eclipse.org...
> Yeah. That pages mentions the update site. That is why i was looking for
> it. Guess I still am.
>
> Paul Webster wrote:
>> Mark wrote:
>>> what is the link for the update site? Can't seem to find it.
>>
>> There should be on on each build page: e.x.
>> http://download.eclipse.org/e4/downloads/drops/I20090506-193 0/
>>
>> PW
>>
Re: update site [message #561231 is a reply to message #720] Wed, 13 May 2009 00:39 Go to previous message
Mark is currently offline MarkFriend
Messages: 61
Registered: July 2009
Member
Boris,
That would explain it. I was looking for something that says "update
site".

I get a 404 on that link and the link that page says to try.



As a side note, the XWT demo link on the main wiki page gives me a
permission error.

Mark

Boris Bokowski wrote:
> Mark,
>
> The link is at the bottom right, and is called "online p2 repo link". It
> points to
> http://download.eclipse.org/e4/downloads/drops/I20090506-193 0/repository for
> the build mentioned by Paul below.
>
> Boris
>
> "Mark" <m@n.com> wrote in message news:gu7nri$l3t$1@build.eclipse.org...
>> Yeah. That pages mentions the update site. That is why i was looking for
>> it. Guess I still am.
>>
>> Paul Webster wrote:
>>> Mark wrote:
>>>> what is the link for the update site? Can't seem to find it.
>>> There should be on on each build page: e.x.
>>> http://download.eclipse.org/e4/downloads/drops/I20090506-193 0/
>>>
>>> PW
>>>
>
Re: update site [message #561244 is a reply to message #725] Wed, 13 May 2009 17:14 Go to previous message
Paul Webster is currently offline Paul WebsterFriend
Messages: 6859
Registered: July 2009
Location: Ottawa
Senior Member

Mark wrote:
> Boris,
> That would explain it. I was looking for something that says "update
> site".
>
> I get a 404 on that link and the link that page says to try.

You have to add that link to the "Available Software Sites" preference
page (or you can add it directly from install new software Add...).

The server won't serve up directory listings, so simply going to the
link in a web browser will return a 404

I've added https://bugs.eclipse.org/bugs/show_bug.cgi?id=276140 to fix that.

PW



--
Paul Webster
http://wiki.eclipse.org/Platform_Command_Framework
http://wiki.eclipse.org/Command_Core_Expressions
http://wiki.eclipse.org/Menu_Contributions
http://wiki.eclipse.org/Menus_Extension_Mapping
http://help.eclipse.org/ganymede/index.jsp?topic=/org.eclips e.platform.doc.isv/guide/workbench.htm


Re: update site [message #561263 is a reply to message #727] Fri, 15 May 2009 02:35 Go to previous message
Mark is currently offline MarkFriend
Messages: 61
Registered: July 2009
Member
Thanks Paul. I will give it a whirl then. Not used to update sites not
returning something in the browser so it was a little disconcerting.

Paul Webster wrote:
> Mark wrote:
>> Boris,
>> That would explain it. I was looking for something that says "update
>> site".
>>
>> I get a 404 on that link and the link that page says to try.
>
> You have to add that link to the "Available Software Sites" preference
> page (or you can add it directly from install new software Add...).
>
> The server won't serve up directory listings, so simply going to the
> link in a web browser will return a 404
>
> I've added https://bugs.eclipse.org/bugs/show_bug.cgi?id=276140 to fix
> that.
>
> PW
>
>
>
Previous Topic:update site
Next Topic:Perspective and UI Questions
Goto Forum:
  


Current Time: Sat Nov 29 00:35:19 GMT 2014

Powered by FUDForum. Page generated in 0.05660 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software