Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » problem in referencing primary key(problem in referencing primary key)
problem in referencing primary key [message #775564] Fri, 06 January 2012 09:28 Go to next message
himabindu syamala is currently offline himabindu syamalaFriend
Messages: 2
Registered: January 2012
Junior Member
when i am referencing the primary key of one table to another table . it is creating a new row with new id in primary key table , and the primary key table class is abstract. the referencing is refered by newly created id but not with existing id.
Re: problem in referencing primary key [message #775676 is a reply to message #775564] Fri, 06 January 2012 14:03 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3245
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2012.01.06 2:28, himabindu syamala wrote:
> when i am referencing the primary key of one table to another table . it
> is creating a new row with new id in primary key table , and the primary
> key table class is abstract. the referencing is refered by newly created
> id but not with existing id.

This question does not fit this forum. Nor is there enough information
to redirect you.

If you have simple database/SQL questions, I'd try stackoverflow.com. If
you are asking about something arising out of using Eclipse data tools,
I'd ask on that forum.

Eclipse newcomer is about installing Eclipse, using the workbench
interface, and a few topics not covered directly in other Eclipse forums.
Previous Topic:Key Preference Page
Next Topic:Eclipse won't start on Mac 10.5
Goto Forum:
  


Current Time: Thu Nov 27 05:51:20 GMT 2014

Powered by FUDForum. Page generated in 0.02128 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software