Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse won't start on Mac 10.5
Eclipse won't start on Mac 10.5 [message #775370] Thu, 05 January 2012 21:15 Go to next message
H vN is currently offline H vNFriend
Messages: 9
Registered: November 2009
Junior Member
Hi,

I want to use Eclipse on this Mac 10.5, but each time I start it I get an error message:

See the log file
/Applications/eclipse/configuration/1325797948017.log.

I can't figure out what is wrong. On my MacBook running 10.6 nothing goes wrong. I copied Eclipse from there but even then it goes wrong.

Thank you.
Re: Eclipse won't start on Mac 10.5 [message #775665 is a reply to message #775370] Fri, 06 January 2012 13:40 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2341
Registered: July 2009
Senior Member
Have you tried it without -keyring ?

---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: Eclipse won't start on Mac 10.5 [message #775689 is a reply to message #775665] Fri, 06 January 2012 14:22 Go to previous message
H vN is currently offline H vNFriend
Messages: 9
Registered: November 2009
Junior Member
Thank you for the suggestion but it gives the same error. Also these messages in terminal:

$ /Applications/eclipse/eclipse -keyring
2012-01-06 15:19:50.702 eclipse[6717:10b] Can't open input server /Users/huub/Library/InputManagers/SafariStand
2012-01-06 15:19:50.703 eclipse[6717:10b] Can't open input server /Library/InputManagers/SafariStand-loader.bundle
2012-01-06 15:19:50.708 eclipse[6717:10b] Can't open input server /Library/InputManagers/SafariStand.bundle
$
Previous Topic:problem in referencing primary key
Next Topic:Restoring shared object project
Goto Forum:
  


Current Time: Fri Dec 19 13:49:02 GMT 2014

Powered by FUDForum. Page generated in 0.01539 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software