Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Graphic appears on some PCs, but not in others(Graphic appears on some PCs, but not in others.)
Graphic appears on some PCs, but not in others [message #775332] Thu, 05 January 2012 19:39 Go to next message
Bruno Borba is currently offline Bruno Borba
Messages: 12
Registered: July 2011
Location: Belo Horizonte
Junior Member

Hello partners, I use this wonderful tool that is BIRT, but some unusual things happen sometimes.
For example: The tomcat is properly configured in the server and i can see all the graphics from my PC with IE8.0, Mozilla Firefox and Chrome, but a friend of mine can not see and he uses the same browser as me.
Is there any configuration or safety component should be enabled or disabled on his PC? The error code that appears is the 500, but the server is running fine, because I can see the graphics.

[Updated on: Thu, 05 January 2012 19:41]

Report message to a moderator

Re: Graphic appears on some PCs, but not in others [message #775757 is a reply to message #775332] Fri, 06 January 2012 16:29 Go to previous messageGo to next message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

Are both of you using the same instance of the viewer? Or do you each
have a copy of the viewer deployed to your own version of Tomcat?

Jason

On 1/5/2012 2:39 PM, BrunoBorba Mising name wrote:
> Hello partners, I use this wonderful tool that is BIRT, but some unusual
> things happen sometimes.
> For example: The tomcat server is properly configured and I can see all
> the graphics from my PC with IE8.0, Mozilla Firefox and Chrome, but a
> friend of mine can not see and he uses the same browser as me.
> Is there any configuration or safety component should be enabled or
> disabled on his PC? The error code that appears is the 500, but the
> server is running fine, because I can see the graphics.
Re: Graphic appears on some PCs, but not in others [message #775771 is a reply to message #775757] Fri, 06 January 2012 16:50 Go to previous messageGo to next message
Bruno Borba is currently offline Bruno Borba
Messages: 12
Registered: July 2011
Location: Belo Horizonte
Junior Member

Hi Jason

I don´t know about instances of the viewer, I thought everything being configured on the server, any PC able to view reports and graphs without requiring extra components on the client side.

Thanks.
Re: Graphic appears on some PCs, but not in others [message #775796 is a reply to message #775771] Fri, 06 January 2012 17:27 Go to previous message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

One instance of the viewer on the server is fine. I just wondered if
both of you were using the same viewer. Does he have cookies enabled in
his browser?

Jason

On 1/6/2012 11:50 AM, BrunoBorba Mising name wrote:
> Hi Jason
>
> I don´t know about instances of the viewer, I thought everything being
> configured on the server, any PC able to view reports and graphs without
> requiring extra components on the client side.
>
> Thanks.
Previous Topic:Drawing check boxes
Next Topic:Inserting Background Image Problem
Goto Forum:
  


Current Time: Wed Sep 24 00:40:43 GMT 2014

Powered by FUDForum. Page generated in 0.12265 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software