Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » HTML running on eclipse(Tomcat server4 problem)
HTML running on eclipse [message #773644] Mon, 02 January 2012 01:54 Go to next message
naveen kocherla is currently offline naveen kocherla
Messages: 3
Registered: January 2012
Junior Member
Dear sir,
I am devoloping simple servlets programs.
i am new to java
If i run the html problem , i am getting a runner like this

Several ports (8005, 5050, 8009) required by Tomcat v6.0 Server at localhost are already in use. The server may already be running in another process, or a system process may be using the port. To start this server you will need to stop the other process or change the port number(s).

like this.

As i am not running the server anywhere other than the eclipse................
Plz give me the solution.
Re: HTML running on eclipse [message #774196 is a reply to message #773644] Tue, 03 January 2012 08:34 Go to previous message
Russell Bateman is currently offline Russell Bateman
Messages: 3131
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2012.01.01 23:54, naveen kocherla wrote:
> Dear sir,
> I am devoloping simple servlets programs.
> i am new to java
> If i run the html problem , i am getting a runner like this
>
> Several ports (8005, 5050, 8009) required by Tomcat v6.0 Server at
> localhost are already in use. The server may already be running in
> another process, or a system process may be using the port. To start
> this server you will need to stop the other process or change the port
> number(s).
>
> like this.
>
> As i am not running the server anywhere other than the
> eclipse................
> Plz give me the solution.

In the Servers view, double-click the Tomcat server to bring up the
Tomcat server info editor. You can change the port used there to a port
number that's not in use on your computer.
Previous Topic:eclipse does not show contents of build dir (but they are there...)
Next Topic:Customizing SVN-Info in Explorer Sidebar?
Goto Forum:
  


Current Time: Mon Jul 28 02:17:39 EDT 2014

Powered by FUDForum. Page generated in 0.02036 seconds