Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » eclipse does not show contents of build dir (but they are there...)
eclipse does not show contents of build dir (but they are there...) [message #772659] Fri, 30 December 2011 10:07 Go to next message
gr00tmeest0r v is currently offline gr00tmeest0r v
Messages: 2
Registered: December 2011
Junior Member
When I build my project (build automatically), eclipse doesnt show class files in the build directory. Eclipse shows it as an empty directory. When I use windows explorer, I do find all the class files in it! I have no clue why eclipse shows it as empty...

I deployed my application on a jboss, and I can debug it, so there are no build problems. Also, on the java build path of the project, the output folder points to the one I am looking in...

Anyone an idea?

thx in advance!

Re: eclipse does not show contents of build dir (but they are there...) [message #772806 is a reply to message #772659] Fri, 30 December 2011 16:40 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3221
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2011.12.30 3:07, gr00tmeest0r v wrote:
> When I build my project (build automatically), eclipse doesnt show class
> files in the build directory. Eclipse shows it as an empty directory.
> When I use windows explorer, I do find all the class files in it! I have
> no clue why eclipse shows it as empty...
>
> I deployed my application on a jboss, and I can debug it, so there are
> no build problems. Also, on the java build path of the project, the
> output folder points to the one I am looking in...
>
> Anyone an idea?
>
> thx in advance!

For this, use the Navigator view. Window -> Show view -> Navigator.
Re: eclipse does not show contents of build dir (but they are there...) [message #774088 is a reply to message #772806] Tue, 03 January 2012 08:39 Go to previous message
gr00tmeest0r v is currently offline gr00tmeest0r v
Messages: 2
Registered: December 2011
Junior Member
thx!
Previous Topic:regarding watchpoints
Next Topic:HTML running on eclipse
Goto Forum:
  


Current Time: Thu Oct 23 13:11:30 GMT 2014

Powered by FUDForum. Page generated in 0.02388 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software