Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Problem with starting application after eclipse + birt update
Problem with starting application after eclipse + birt update [message #772652] Fri, 30 December 2011 09:46 Go to next message
davids  is currently offline davids Friend
Messages: 2
Registered: October 2011
Junior Member
Hi, I was using eclipse 3.5.1 with birt 3.2.

And just updated to latest eclipse with birt 3.7.1

I opened the workspace with my project(added 3.7* birt plugins to dependencies) , and when tried to run the application got a lot of errors:

!ENTRY org.eclipse.osgi 2 0 2011-12-30 12:05:20.515
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.birt.core_3.7.1.v20110905.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.birt.core 2 0 2011-12-30 12:05:20.515
!MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.views_3.6.0.I20110412-0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.views 2 0 2011-12-30 12:05:20.515
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.birt.data_3.7.1.v20110905.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.birt.data 2 0 2011-12-30 12:05:20.515
!MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.workbench_3.7.0.I20110519-0100.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-12-30 12:05:20.515
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.515
!MESSAGE Bundle initial@reference:file:../../_dev/2.8.0.0/grecfe/ was not resolved.
!SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 12:05:20.515
!MESSAGE Missing required bundle org.eclipse.birt.report.item.crosstab.core_3.7.1.
!SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 12:05:20.515
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_3.7.1.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.515
!MESSAGE Bundle initial@reference:file:plugins/org.junit_4.8.2.v4_8_2_v20110321-1705/ was not resolved.
!SUBENTRY 2 org.junit 2 0 2011-12-30 12:05:20.515
!MESSAGE Missing required bundle org.hamcrest.core_1.1.0.

!ENTRY org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE Bundle org.eclipse.birt.data_3.7.1.v20110905 [3] was not resolved.
!SUBENTRY 2 org.eclipse.birt.data 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.data 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE Bundle org.junit_4.8.2.v4_8_2_v20110321-1705 [6] was not resolved.
!SUBENTRY 2 org.junit 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.hamcrest.core_1.1.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE Bundle org.eclipse.birt.chart.device.extension_3.7.1.v20110905 [7] was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.device.extension 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE Bundle org.eclipse.birt.core.ui_3.7.1.v20110905 [11] was not resolved.
!SUBENTRY 2 org.eclipse.birt.core.ui 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE Bundle org.eclipse.birt.report.data.adapter_3.7.1.v20110905 [12] was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.data.aggregation_[1.0.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing optionally required bundle org.junit_[3.8.1,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE Bundle org.eclipse.birt.chart.engine_3.7.1.v20110905 [21] was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.engine 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE Bundle org.eclipse.birt.report.engine_3.7.1.v20110905 [30] was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing optionally required bundle com.lowagie.text_[1.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.report.data.adapter_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE Bundle org.eclipse.birt.chart.engine.extension_3.7.1.v20110905 [31] was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.engine.extension 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE Bundle org.eclipse.ui_3.7.0.I20110602-0100 [36] was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE Bundle org.eclipse.ui.workbench_3.7.0.I20110519-0100 [38] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE Bundle org.eclipse.birt.core_3.7.1.v20110905 [39] was not resolved.
!SUBENTRY 2 org.eclipse.birt.core 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE Bundle org.eclipse.birt.chart.ui_3.7.1.v20110905 [40] was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.core.ui_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.531
!MESSAGE Bundle org.eclipse.birt.data.aggregation_3.7.1.v20110905 [42] was not resolved.
!SUBENTRY 2 org.eclipse.birt.data.aggregation 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.3.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.data.aggregation 2 0 2011-12-30 12:05:20.531
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.3.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.546
!MESSAGE Bundle org.eclipse.ui.views_3.6.0.I20110412-0800 [46] was not resolved.
!SUBENTRY 2 org.eclipse.ui.views 2 0 2011-12-30 12:05:20.546
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.views 2 0 2011-12-30 12:05:20.546
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.546
!MESSAGE Bundle org.eclipse.birt.chart.device.swt_3.7.1.v20110905 [47] was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.device.swt 2 0 2011-12-30 12:05:20.546
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.546
!MESSAGE Bundle org.eclipse.birt.chart.ui.extension_3.7.1.v20110905 [57] was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.ui.extension 2 0 2011-12-30 12:05:20.546
!MESSAGE Missing required bundle org.eclipse.birt.chart.ui_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.546
!MESSAGE Bundle org.eclipse.gef_3.7.1.v20110830-1143 [66] was not resolved.
!SUBENTRY 2 org.eclipse.gef 2 0 2011-12-30 12:05:20.546
!MESSAGE Missing optionally required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2011-12-30 12:05:20.546
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.546
!MESSAGE Bundle org.eclipse.ui.workbench.texteditor_3.7.0.v20110505-0800 [70] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2011-12-30 12:05:20.546
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.546
!MESSAGE Bundle org.eclipse.birt.report.model_3.7.1.v20110905 [75] was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.model 2 0 2011-12-30 12:05:20.546
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.546
!MESSAGE Bundle xxds.eDitor_2.0.0 [77] was not resolved.
!SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 12:05:20.546
!MESSAGE Missing required bundle org.eclipse.birt.chart.ui_3.7.1.
!SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 12:05:20.546
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_3.7.1.
!SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 12:05:20.546
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_3.7.1.
!SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 12:05:20.546
!MESSAGE Missing required bundle org.eclipse.birt.report.item.crosstab.core_3.7.1.
!SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 12:05:20.546
!MESSAGE Missing required bundle org.eclipse.ui.views_3.6.0.

!ENTRY org.eclipse.osgi 2 0 2011-12-30 12:05:20.578
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.578
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.birt.core_3.7.1.v20110905.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.birt.core 2 0 2011-12-30 12:05:20.578
!MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.578
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.views_3.6.0.I20110412-0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.views 2 0 2011-12-30 12:05:20.578
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.578
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.birt.data_3.7.1.v20110905.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.birt.data 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ui.workbench_3.7.0.I20110519-0100.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle initial@reference:file:../../_dev/2.8.0.0/grecfe/ was not resolved.
!SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.report.item.crosstab.core_3.7.1.
!SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_3.7.1.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle initial@reference:file:plugins/org.junit_4.8.2.v4_8_2_v20110321-1705/ was not resolved.
!SUBENTRY 2 org.junit 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.hamcrest.core_1.1.0.

!ENTRY org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.birt.data_3.7.1.v20110905 [3] was not resolved.
!SUBENTRY 2 org.eclipse.birt.data 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.data 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.junit_4.8.2.v4_8_2_v20110321-1705 [6] was not resolved.
!SUBENTRY 2 org.junit 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.hamcrest.core_1.1.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.birt.chart.device.extension_3.7.1.v20110905 [7] was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.device.extension 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.birt.core.ui_3.7.1.v20110905 [11] was not resolved.
!SUBENTRY 2 org.eclipse.birt.core.ui 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.birt.report.data.adapter_3.7.1.v20110905 [12] was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.data.aggregation_[1.0.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing optionally required bundle org.junit_[3.8.1,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.birt.chart.engine_3.7.1.v20110905 [21] was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.engine 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.birt.report.engine_3.7.1.v20110905 [30] was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing optionally required bundle com.lowagie.text_[1.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.report.data.adapter_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.birt.chart.engine.extension_3.7.1.v20110905 [31] was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.engine.extension 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.ui_3.7.0.I20110602-0100 [36] was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.ui.workbench_3.7.0.I20110519-0100 [38] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.birt.core_3.7.1.v20110905 [39] was not resolved.
!SUBENTRY 2 org.eclipse.birt.core 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.birt.chart.ui_3.7.1.v20110905 [40] was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.core.ui_[2.1.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.birt.data.aggregation_3.7.1.v20110905 [42] was not resolved.
!SUBENTRY 2 org.eclipse.birt.data.aggregation 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.3.0,5.0.0).
!SUBENTRY 2 org.eclipse.birt.data.aggregation 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.3.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.ui.views_3.6.0.I20110412-0800 [46] was not resolved.
!SUBENTRY 2 org.eclipse.ui.views 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.views 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.birt.chart.device.swt_3.7.1.v20110905 [47] was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.device.swt 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.birt.chart.ui.extension_3.7.1.v20110905 [57] was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.ui.extension 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.chart.ui_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.gef_3.7.1.v20110830-1143 [66] was not resolved.
!SUBENTRY 2 org.eclipse.gef 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing optionally required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.ui.workbench.texteditor_3.7.0.v20110505-0800 [70] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle org.eclipse.birt.report.model_3.7.1.v20110905 [75] was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.model 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 12:05:20.593
!MESSAGE Bundle xxds.eDitor_2.0.0 [77] was not resolved.
!SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.chart.ui_3.7.1.
!SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_3.7.1.
!SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_3.7.1.
!SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 12:05:20.593
!MESSAGE Missing required bundle org.eclipse.birt.report.item.crosstab.core_3.7.1.

!ENTRY org.eclipse.osgi 4 0 2011-12-30 12:05:20.625
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: Application "xxds.eDitor.application" could not be found in the registry. The applications available are: org.eclipse.equinox.app.error, org.eclipse.ant.core.antRunner.
at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:248)
at org.eclipse.equinox.internal.app.MainApplicationLauncher.run(MainApplicationLauncher.java:29)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:110)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:79)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:344)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:622)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:577)
at org.eclipse.equinox.launcher.Main.run(Main.java:1410)
at org.eclipse.equinox.launcher.Main.main(Main.java:1386)

[Updated on: Fri, 30 December 2011 10:13]

Report message to a moderator

Re: Problem with starting application after eclipse + birt update [message #774353 is a reply to message #772652] Tue, 03 January 2012 18:56 Go to previous message
Jason Weathersby is currently offline Jason WeathersbyFriend
Messages: 9167
Registered: July 2009
Senior Member

How did you do the update?

Jason

On 12/30/2011 4:46 AM, davids wrote:
> Hi, I was using eclipse 3.5.1 with birt 3.2.
>
> And just updated to latest eclipse with birt 3.7.1
>
> I opened the workspace with my project, and when tried to run the
> application got a lot of errors:
>
>
>
> !ENTRY org.eclipse.osgi 2 0 2011-12-30 11:26:49.343
> !MESSAGE One or more bundles are not resolved because the following root
> constraints are not resolved:
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.343
> !MESSAGE Bundle
> initial@reference:file:plugins/org.eclipse.birt.core_3.7.1.v20110905.jar/ was
> not resolved.
> !SUBENTRY 2 org.eclipse.birt.core 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.343
> !MESSAGE Bundle
> initial@reference:file:plugins/org.eclipse.ui.views_3.6.0.I20110412-0800.jar/
> was not resolved.
> !SUBENTRY 2 org.eclipse.ui.views 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.343
> !MESSAGE Bundle
> initial@reference:file:plugins/org.eclipse.birt.data_3.7.1.v20110905.jar/ was
> not resolved.
> !SUBENTRY 2 org.eclipse.birt.data 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.343
> !MESSAGE Bundle initial@reference:file:../../_dev/2.8.0.0/grecfe/ was
> not resolved.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.odt_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle org.eclipse.birt.report.engine.odf_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.pdf.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle org.eclipse.birt.report.debug.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle org.eclipse.birt.cshelp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.dbprofile_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.examples.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle org.eclipse.birt.chart.reportitem_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.ppt.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.editor.xml.wtp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.ods_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.wpml.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.html.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle org.eclipse.birt.chart.cshelp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.sampledb.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.postscript.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.dbprofile.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.prototype.excel_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.xml_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.dataextraction_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.editors.schematic_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.wpml_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.excel.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.pdf_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.sampledb_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.model.adapter.oda_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.bidi.utils_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle org.eclipse.birt.example_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.lib_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle org.eclipse.birt.resources_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.odp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.data_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle org.eclipse.birt_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.samplesview_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.bidi.utils.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle org.eclipse.birt.doc_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.editor.script_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.item.crosstab.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.script.javascript_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.samplereports_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.343
> !MESSAGE Missing required bundle org.eclipse.birt.report.viewer_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.lib.explorer_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.ide_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.odt.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.ppt_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.editors_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.preview.web_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle org.eclipse.birt.chart.device.svg_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.odp.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle org.eclipse.birt.chart.device.pdf_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.hive_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.reportitem.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.dataextraction.csv_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.core.script.function_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.postscript_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.xml.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.item.crosstab.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.ods.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.html_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle org.eclipse.birt.report.debug.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.samples.ide_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.cubebuilder_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle org.eclipse.birt.chart.examples_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.views_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.hive.ui_3.7.1.
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.359
> !MESSAGE Bundle
> initial@reference:file:plugins/org.eclipse.ui.workbench_3.7.0.I20110519-0100.jar/
> was not resolved.
> !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.359
> !MESSAGE Bundle
> initial@reference:file:plugins/org.junit_4.8.2.v4_8_2_v20110321-1705/
> was not resolved.
> !SUBENTRY 2 org.junit 2 0 2011-12-30 11:26:49.359
> !MESSAGE Missing required bundle org.hamcrest.core_1.1.0.
>
> !ENTRY org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE The following is a complete list of bundles which are not
> resolved, see the prior log entry for the root cause if it exists:
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.birt.data_3.7.1.v20110905 [3] was not resolved.
> !SUBENTRY 2 org.eclipse.birt.data 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.data 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.junit_4.8.2.v4_8_2_v20110321-1705 [6] was not resolved.
> !SUBENTRY 2 org.junit 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.hamcrest.core_1.1.0.
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.birt.chart.device.extension_3.7.1.v20110905
> [7] was not resolved.
> !SUBENTRY 2 org.eclipse.birt.chart.device.extension 2 0 2011-12-30
> 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.birt.core.ui_3.7.1.v20110905 [11] was not
> resolved.
> !SUBENTRY 2 org.eclipse.birt.core.ui 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.birt.report.data.adapter_3.7.1.v20110905
> [12] was not resolved.
> !SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30
> 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30
> 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30
> 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.model_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30
> 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.data.aggregation_[1.0.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30
> 11:26:49.375
> !MESSAGE Missing optionally required bundle org.junit_[3.8.1,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.birt.chart.engine_3.7.1.v20110905 [21] was
> not resolved.
> !SUBENTRY 2 org.eclipse.birt.chart.engine 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.birt.report.engine_3.7.1.v20110905 [30] was
> not resolved.
> !SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.model_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing optionally required bundle com.lowagie.text_[1.3.0,3.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.adapter_0.0.0.
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.birt.chart.engine.extension_3.7.1.v20110905
> [31] was not resolved.
> !SUBENTRY 2 org.eclipse.birt.chart.engine.extension 2 0 2011-12-30
> 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.ui_3.7.0.I20110602-0100 [36] was not resolved.
> !SUBENTRY 2 org.eclipse.ui 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.ui.workbench_3.7.0.I20110519-0100 [38] was
> not resolved.
> !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.birt.core_3.7.1.v20110905 [39] was not
> resolved.
> !SUBENTRY 2 org.eclipse.birt.core 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.birt.chart.ui_3.7.1.v20110905 [40] was not
> resolved.
> !SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.core.ui_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.birt.data.aggregation_3.7.1.v20110905 [42]
> was not resolved.
> !SUBENTRY 2 org.eclipse.birt.data.aggregation 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.3.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.data.aggregation 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.data_[2.3.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.ui.views_3.6.0.I20110412-0800 [46] was not
> resolved.
> !SUBENTRY 2 org.eclipse.ui.views 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.views 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.birt.chart.device.swt_3.7.1.v20110905 [47]
> was not resolved.
> !SUBENTRY 2 org.eclipse.birt.chart.device.swt 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.birt.chart.ui.extension_3.7.1.v20110905 [57]
> was not resolved.
> !SUBENTRY 2 org.eclipse.birt.chart.ui.extension 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.chart.ui_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.gef_3.7.1.v20110830-1143 [66] was not resolved.
> !SUBENTRY 2 org.eclipse.gef 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing optionally required bundle
> org.eclipse.ui.views_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.gef 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.ui.workbench.texteditor_3.7.0.v20110505-0800
> [70] was not resolved.
> !SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle org.eclipse.birt.report.model_3.7.1.v20110905 [75] was
> not resolved.
> !SUBENTRY 2 org.eclipse.birt.report.model 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.375
> !MESSAGE Bundle xxds.eDitor_2.0.0 [77] was not resolved.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.chart.cshelp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.device.extension_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.chart.device.pdf_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.chart.device.svg_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.chart.device.swt_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.chart.engine_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.engine.extension_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.chart.examples_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.examples.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.chart.reportitem_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.reportitem.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.chart.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.chart.ui.extension_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.core.script.function_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.core.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.cshelp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.data_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.data.aggregation_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.doc_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.example_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.adapter_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.bidi.utils_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.bidi.utils.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.hive_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.hive.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.dbprofile_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.dbprofile.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.sampledb_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.sampledb.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.xml_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.xml.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.report.debug.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.report.debug.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.samplereports_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.cubebuilder_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.data_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.editor.script_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.editor.xml.wtp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.editors_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.editors.schematic_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.ide_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.lib_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.lib.explorer_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.preview.web_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.samples.ide_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.samplesview_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.views_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.report.engine_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.dataextraction_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.dataextraction.csv_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.excel.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.html_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.html.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.odp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.odp.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.ods_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.ods.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.odt_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.odt.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.pdf_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.pdf.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.postscript_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.postscript.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.ppt_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.ppt.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.prototype.excel_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.wpml_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.wpml.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.report.engine.odf_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.script.javascript_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.item.crosstab.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.item.crosstab.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.report.model_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.model.adapter.oda_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.report.viewer_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.birt.resources_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.375
> !MESSAGE Missing required bundle org.eclipse.ui.views_3.6.0.
>
> !ENTRY org.eclipse.osgi 2 0 2011-12-30 11:26:49.421
> !MESSAGE One or more bundles are not resolved because the following root
> constraints are not resolved:
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.421
> !MESSAGE Bundle
> initial@reference:file:plugins/org.eclipse.birt.core_3.7.1.v20110905.jar/ was
> not resolved.
> !SUBENTRY 2 org.eclipse.birt.core 2 0 2011-12-30 11:26:49.421
> !MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.421
> !MESSAGE Bundle
> initial@reference:file:plugins/org.eclipse.ui.views_3.6.0.I20110412-0800.jar/
> was not resolved.
> !SUBENTRY 2 org.eclipse.ui.views 2 0 2011-12-30 11:26:49.421
> !MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.421
> !MESSAGE Bundle
> initial@reference:file:plugins/org.eclipse.birt.data_3.7.1.v20110905.jar/ was
> not resolved.
> !SUBENTRY 2 org.eclipse.birt.data 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.437
> !MESSAGE Bundle initial@reference:file:../../_dev/2.8.0.0/grecfe/ was
> not resolved.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.odt_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.report.engine.odf_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.pdf.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.report.debug.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.cshelp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.dbprofile_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.examples.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.chart.reportitem_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.ppt.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.editor.xml.wtp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.ods_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.wpml.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.html.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.chart.cshelp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.sampledb.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.postscript.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.dbprofile.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.prototype.excel_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.xml_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.dataextraction_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.editors.schematic_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.wpml_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.excel.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.pdf_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.sampledb_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.model.adapter.oda_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.bidi.utils_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.example_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.lib_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.resources_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.odp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.data_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.samplesview_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.bidi.utils.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.doc_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.editor.script_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.item.crosstab.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.script.javascript_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.samplereports_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.report.viewer_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc.dbprofile.sampledb.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.lib.explorer_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.ide_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.odt.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.ppt_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.editors_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.preview.web_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.chart.device.svg_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.odp.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.chart.device.pdf_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.hive_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.reportitem.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.dataextraction.csv_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.core.script.function_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.postscript_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.xml.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.item.crosstab.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.ods.config_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.jdbc_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.engine.emitter.html_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.report.debug.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.samples.ide_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.cubebuilder_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.birt.chart.examples_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.designer.ui.views_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.oda.hive.ui_3.7.1.
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.437
> !MESSAGE Bundle
> initial@reference:file:plugins/org.eclipse.ui.workbench_3.7.0.I20110519-0100.jar/
> was not resolved.
> !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.437
> !MESSAGE Bundle
> initial@reference:file:plugins/org.junit_4.8.2.v4_8_2_v20110321-1705/
> was not resolved.
> !SUBENTRY 2 org.junit 2 0 2011-12-30 11:26:49.437
> !MESSAGE Missing required bundle org.hamcrest.core_1.1.0.
>
> !ENTRY org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE The following is a complete list of bundles which are not
> resolved, see the prior log entry for the root cause if it exists:
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.birt.data_3.7.1.v20110905 [3] was not resolved.
> !SUBENTRY 2 org.eclipse.birt.data 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.data 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.junit_4.8.2.v4_8_2_v20110321-1705 [6] was not resolved.
> !SUBENTRY 2 org.junit 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.hamcrest.core_1.1.0.
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.birt.chart.device.extension_3.7.1.v20110905
> [7] was not resolved.
> !SUBENTRY 2 org.eclipse.birt.chart.device.extension 2 0 2011-12-30
> 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.birt.core.ui_3.7.1.v20110905 [11] was not
> resolved.
> !SUBENTRY 2 org.eclipse.birt.core.ui 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.birt.report.data.adapter_3.7.1.v20110905
> [12] was not resolved.
> !SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30
> 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30
> 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30
> 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.model_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30
> 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.data.aggregation_[1.0.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2011-12-30
> 11:26:49.453
> !MESSAGE Missing optionally required bundle org.junit_[3.8.1,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.birt.chart.engine_3.7.1.v20110905 [21] was
> not resolved.
> !SUBENTRY 2 org.eclipse.birt.chart.engine 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.birt.report.engine_3.7.1.v20110905 [30] was
> not resolved.
> !SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.model_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing optionally required bundle com.lowagie.text_[1.3.0,3.0.0).
> !SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.adapter_0.0.0.
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.birt.chart.engine.extension_3.7.1.v20110905
> [31] was not resolved.
> !SUBENTRY 2 org.eclipse.birt.chart.engine.extension 2 0 2011-12-30
> 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.ui_3.7.0.I20110602-0100 [36] was not resolved.
> !SUBENTRY 2 org.eclipse.ui 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.ui.workbench_3.7.0.I20110519-0100 [38] was
> not resolved.
> !SUBENTRY 2 org.eclipse.ui.workbench 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.birt.core_3.7.1.v20110905 [39] was not
> resolved.
> !SUBENTRY 2 org.eclipse.birt.core 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.mozilla.javascript_[1.6.0,2.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.birt.chart.ui_3.7.1.v20110905 [40] was not
> resolved.
> !SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.core.ui_[2.1.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.birt.data.aggregation_3.7.1.v20110905 [42]
> was not resolved.
> !SUBENTRY 2 org.eclipse.birt.data.aggregation 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.3.0,5.0.0).
> !SUBENTRY 2 org.eclipse.birt.data.aggregation 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.data_[2.3.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.ui.views_3.6.0.I20110412-0800 [46] was not
> resolved.
> !SUBENTRY 2 org.eclipse.ui.views 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.ui.views 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.birt.chart.device.swt_3.7.1.v20110905 [47]
> was not resolved.
> !SUBENTRY 2 org.eclipse.birt.chart.device.swt 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.engine_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.birt.chart.ui.extension_3.7.1.v20110905 [57]
> was not resolved.
> !SUBENTRY 2 org.eclipse.birt.chart.ui.extension 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.chart.ui_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.gef_3.7.1.v20110830-1143 [66] was not resolved.
> !SUBENTRY 2 org.eclipse.gef 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing optionally required bundle
> org.eclipse.ui.views_[3.2.0,4.0.0).
> !SUBENTRY 2 org.eclipse.gef 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.ui.workbench.texteditor_3.7.0.v20110505-0800
> [70] was not resolved.
> !SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle org.eclipse.birt.report.model_3.7.1.v20110905 [75] was
> not resolved.
> !SUBENTRY 2 org.eclipse.birt.report.model 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,5.0.0).
> !SUBENTRY 1 org.eclipse.osgi 2 0 2011-12-30 11:26:49.453
> !MESSAGE Bundle xxds.eDitor_2.0.0 [77] was not resolved.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.chart.cshelp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.device.extension_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.chart.device.pdf_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.chart.device.svg_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.chart.device.swt_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.chart.engine_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.engine.extension_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.chart.examples_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.examples.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.chart.reportitem_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.chart.reportitem.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.chart.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.chart.ui.extension_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.core_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.core.script.function_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.core.ui_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.cshelp_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.data_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.data.aggregation_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.doc_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle org.eclipse.birt.example_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.adapter_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclipse.birt.report.data.bidi.utils_3.7.1.
> !SUBENTRY 2 xxds.eDitor 2 0 2011-12-30 11:26:49.453
> !MESSAGE Missing required bundle
> org.eclip
Previous Topic:Change values of a dynamic parameter based on the value of another parameter
Next Topic:[SOLVED]crosstab in subreport
Goto Forum:
  


Current Time: Sat Dec 20 15:20:23 GMT 2014

Powered by FUDForum. Page generated in 0.04674 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software