Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem in publishing project to weblogic 10.3.5( publishing project to weblogic)
Problem in publishing project to weblogic 10.3.5 [message #772320] Thu, 29 December 2011 14:06 Go to next message
Eclipse GuestFriend
Messages: 93
Registered: February 2013
Location: Vienna
Member
while im trying to publish my project to weblogic, im getting following error
java.lang.NoClassDefFoundError: oracle/eclipse/tools/webtier/adf/server/internal/AdfDomainCheckTask$AdfDomainCheckOperation
Note: added screen shot for the same
can any1 help in solving this problem
using Eclipse Platform
Version: 3.6.2
  • Attachment: error.JPG
    (Size: 89.42KB, Downloaded 111 times)

[Updated on: Thu, 29 December 2011 14:11]

Report message to a moderator

Re: Problem in publishing project to weblogic 10.3.5 [message #774229 is a reply to message #772320] Tue, 03 January 2012 14:56 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 2914
Registered: July 2009
Senior Member

You should contact Oracle.

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Facing issue with Scrolled Composite
Next Topic:Eclipse not connecting to Internet
Goto Forum:
  


Current Time: Wed Aug 16 17:11:46 GMT 2017

Powered by FUDForum. Page generated in 0.02596 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software