Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Getting the Error while trying to Install Birt 2.3 in RSA 8.0.4(The Error is occuring and not allowing me to install BIRT)
Getting the Error while trying to Install Birt 2.3 in RSA 8.0.4 [message #771866] Wed, 28 December 2011 11:41 Go to next message
Biswajit Dash is currently offline Biswajit Dash
Messages: 1
Registered: December 2011
Junior Member
From RSA 8.0.4 when I am going to Install New Software.and giving this link

update-site/2.3(I cant use link so Please bear with me )

The options are coming .Clicked on SelectAll button and giving next on this .

The Error is occurring



Cannot complete the install because one or more required items could not be found.
Software being installed: Eclipse BIRT WTP Integration SDK Feature 2.3.2.r232_v20081010-787A778sEEQ9-ICSSAAQD8EN5Hl9 (org.eclipse.birt.integration.wtp.sdk.feature.group 2.3.2.r232_v20081010-787A778sEEQ9-ICSSAAQD8EN5Hl9)
Missing requirement: Eclipse BIRT Web Tools Project 2.3.2.r232_v20081204-2217s343A311_1233 (org.eclipse.birt.integration.wtp.feature.group 2.3.2.r232_v20081204-2217s343A311_1233) requires 'org.eclipse.jst.common_core.feature.feature.group 1.0.0' but it could not be found
Cannot satisfy dependency:
From: Eclipse BIRT WTP Integration SDK Feature 2.3.2.r232_v20081010-787A778sEEQ9-ICSSAAQD8EN5Hl9 (org.eclipse.birt.integration.wtp.sdk.feature.group 2.3.2.r232_v20081010-787A778sEEQ9-ICSSAAQD8EN5Hl9)
To: org.eclipse.birt.integration.wtp.feature.group [2.3.2.r232_v20081204-2217s343A311_1233]


Can someone give any suggestion how to deal with this .

Thanks in Advance

Re: Getting the Error while trying to Install Birt 2.3 in RSA 8.0.4 [message #774279 is a reply to message #771866] Tue, 03 January 2012 16:17 Go to previous message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

If you uncheck the BIRT WTP integration does the rest of BIRT install?

Jason

On 12/28/2011 6:41 AM, Biswajit Dash wrote:
> From RSA 8.0.4 when I am going to Install New Software.and giving this
> link
>
> update-site/2.3(I cant use link so Please bear with me )
>
> The options are coming .Clicked on SelectAll button and giving next on
> this .
>
> The Error is occurring
>
>
>
> Cannot complete the install because one or more required items could not
> be found.
> Software being installed: Eclipse BIRT WTP Integration SDK Feature
> 2.3.2.r232_v20081010-787A778sEEQ9-ICSSAAQD8EN5Hl9
> (org.eclipse.birt.integration.wtp.sdk.feature.group
> 2.3.2.r232_v20081010-787A778sEEQ9-ICSSAAQD8EN5Hl9)
> Missing requirement: Eclipse BIRT Web Tools Project
> 2.3.2.r232_v20081204-2217s343A311_1233
> (org.eclipse.birt.integration.wtp.feature.group
> 2.3.2.r232_v20081204-2217s343A311_1233) requires
> 'org.eclipse.jst.common_core.feature.feature.group 1.0.0' but it could
> not be found
> Cannot satisfy dependency:
> From: Eclipse BIRT WTP Integration SDK Feature
> 2.3.2.r232_v20081010-787A778sEEQ9-ICSSAAQD8EN5Hl9
> (org.eclipse.birt.integration.wtp.sdk.feature.group
> 2.3.2.r232_v20081010-787A778sEEQ9-ICSSAAQD8EN5Hl9)
> To: org.eclipse.birt.integration.wtp.feature.group
> [2.3.2.r232_v20081204-2217s343A311_1233]
>
>
> Can someone give any suggestion how to deal with this .
>
> Thanks in Advance
>
Previous Topic:MySQL JDBC Driver 5.5 troubleshooting
Next Topic:Problems using WebViewerExample
Goto Forum:
  


Current Time: Thu Oct 23 13:24:54 GMT 2014

Powered by FUDForum. Page generated in 0.01726 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software