Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Eclipse indigo+glassfish 3.1.1 debug problems
Eclipse indigo+glassfish 3.1.1 debug problems [message #770110] Fri, 23 December 2011 11:22 Go to next message
Neikius Mising name is currently offline Neikius Mising nameFriend
Messages: 43
Registered: April 2011
Member
Got problems debugging in this configuration.

Found another poster with this problem: http://www.eclipse.org/forums/index.php/m/703980/?srch=glassfish+debug#msg_703980


After each breakpoint hit I have to manually refresh java hotspot branch by clicking a few times, then find the correct thread where breakpoint hit and expand + select the first line (top of the breakpoint stack). After each F6 I have to click the top of the stack again to refresh.

Also debugger usually gets lost on step in or continue and omits further breakpoints (or I have to do heavy refreshing). It is strange how could a behaviour like this go into the final production, I seem to remember stuff working nicely debugging java. Even on web projects, but that might have been tomcat server...
Re: Eclipse indigo+glassfish 3.1.1 debug problems [message #840529 is a reply to message #770110] Tue, 10 April 2012 07:44 Go to previous messageGo to next message
Tamas Nagy is currently offline Tamas NagyFriend
Messages: 1
Registered: April 2012
Junior Member
Hi!

I'm having exactly the same problem. Using Eclipse Indigo SR2 - Glassfish 3.1.2.
Does anybody knows a solution for this problem?
Re: Eclipse indigo+glassfish 3.1.1 debug problems [message #897245 is a reply to message #840529] Mon, 23 July 2012 11:48 Go to previous messageGo to next message
vlad.balan Missing name is currently offline vlad.balan Missing nameFriend
Messages: 45
Registered: June 2010
Member
Have the same problem with indigo and GF 3.1.2. Any solution?
Re: Eclipse indigo+glassfish 3.1.1 debug problems [message #897251 is a reply to message #770110] Mon, 23 July 2012 12:18 Go to previous message
vlad.balan Missing name is currently offline vlad.balan Missing nameFriend
Messages: 45
Registered: June 2010
Member
having the same problem, what was your solution?
Previous Topic:Default behaviour for opening html files drives me nuts. [solved]
Next Topic:[JSDT] Extends JSDT to manage MongoDB Shell Editor
Goto Forum:
  


Current Time: Thu Nov 27 03:14:45 GMT 2014

Powered by FUDForum. Page generated in 0.02302 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software