Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » IAM (Eclipse Integration for Apache Maven) » cant add a new runtime Environment on eclipse for Tomcat(theres got to be something wrong with my eclipse instalation)
cant add a new runtime Environment on eclipse for Tomcat [message #769877] Thu, 22 December 2011 20:36 Go to next message
Apache Omega is currently offline Apache Omega
Messages: 10
Registered: December 2011
Junior Member
Somebody has seriously got to know why at first I couldn't get Maven to interact and now that I try to add tomcat it wont let me add a new runtime environment.
I mean somebody out there has got to know why this problem is occurring, I cant be the only one having this problem.
I've followed the instructions on installing both maven and tomcat to the letter so it's got to be something wrong with my eclipse installation
Please somebody help!!!

[Updated on: Thu, 22 December 2011 20:37]

Report message to a moderator

Re: cant add a new runtime Environment on eclipse for Tomcat [message #769886 is a reply to message #769877] Thu, 22 December 2011 21:08 Go to previous message
Apache Omega is currently offline Apache Omega
Messages: 10
Registered: December 2011
Junior Member
here's a screen shot of my tomcat situation on eclipse no tomcat list when I try to add
Previous Topic:I cant get maven to interact
Next Topic:running maven in eclipse and I'm getting an error message
Goto Forum:
  


Current Time: Thu Oct 23 04:47:24 GMT 2014

Powered by FUDForum. Page generated in 0.01555 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software